Nero 7 Will Not Recognize Burners - Need Help

I have tried the search function, and it seems it is not working right now. I just did a clean install of Windows XP Professional SP2 on my machine and I reinstalled Nero 7 (7.0.1.4b) . In the past the only issue that I had with Nero 7 was that when the program was closed the file nero.exe would still be running and had to be manually killed to get Nero Smart Start to come back. I don’t know the cause of this. Now, I still have that problem, but Nero will no longer recognize any of my Burners. I have made no hardware changes to my machine in a year. I have a Plextor Premium CD-RW, a Plextor PX-716A DVD Writer, and a Sony CRX-230E CD-RW all with latest firmware. The only option that Nero will allow in the pull down box is the Image Recorder, there is nothing else to choose from. Does anybody know what is causing this and how to fix it ? I have looked at the Nero Support Site and found nothing.

Check if the writers are present in device manager.

This http://support.microsoft.com/kb/q270008/ may help, even if you don’t get the error message or use Adaptec software.

All my other applications see my drives, even InCD. Nero Burning ROM and Nero Express will not. All devices are present in the device manager. They are also visable in PlexTools Pro. I have no Adaptec Software that I know of. I am puzzled.

cd or download?

I purchased Nero 7 directly from Ahead as a Download.

You have nothing to lose by following the instructions in the link that I provided earlier. You can also delete the drives in device manager and reboot (you can scan for new hardware without a reboot, but I’m old fashioned and prefer rebooting<g>).

Welcome to my hell of the past 2 weeks. Same exact problem, I modified registry entries, removed/installed lower/upper filters, re-copied and tried different ASPIs, etc…

Here’s what you should try, since its the only thing that worked for me, altough its not a fix I’m willing to live with. — Remove all USB devices from being connected to your machine… And then even without rebooting, reload Nero Burn, and woop, there’s your drives listed!

– David

DrRighteous,

You made me think. I may have been a bit incorrect when I stated that I made no hardware changes. About 2 months ago I purchased a Logitech G7 Mouse. No Problems. I then latter purchased a Logitech MX-5000 Bluetooth Keyboard. I did not install any new drivers, and just used the drivers that the G7 came with and everything was fine. At this time the computer was using the Microsoft Bluetooth solution. When I did a new install of Windows I used the drivers that came with the keyboard. This offered me Logitech’s software for Bluetooth which seems more robust than the Microsoft version. So I installed that, these drivers were also compatible with my G7 Mouse as well. After I just read your post, it got me thinking as what has actually changed. It then dawned on me that my Bluetooth setup was now different. I unplugged the Bluetooth Dongle from the USB port and launched Nero, and bingo, all my drives were there again. When I plugged in Bluetooth again, they were gone. Which software is the problem, Nero or Logitech ? What is the conflict ? How do I fix it ? At least I am one step closer to figuring this out, but this is not an acceptable situation. When Bluetooth is unplugged, I have no keyboard. I will check Logitech’s site and forums for any info from them. Thanks everyone for all the help so far.

Well, first off, glad I could help… No its not Logitech, its not the Widcomm 5.0.108 bluetooth stack that came with it… Its basicly that the new Nero is total crap. I’ve now spent well over 50 hours and over 2k on new hardware to try and get to the bottom of this. And guess what, Nero 6 WILL work perfectly with your setup!

BTW: Thanks Nero for charging me $108 bucks for phone support only to tell me to email support@nero which hasn’t replied in over a week now. Personally, after buying 7, I just don’t feel like also paying for 6 now. So off I go looking for something else to take its place…

David

Just get a keygen. You’ve paid for v7 after all. It’s all those cowboys are worth. Their tech support is a fooking joke. They should be paying us for beta testing. I’ve paid for v6, got a couple of serials (courtesy this forum) for v7, but won’t install the crap.

See the sig Nero tech support. I’m very stressed. I’ve suffered at your hands too!

Well, while I agree that Nero owes me, alot in fact. I will deal with it via disputes on my credit card; not by trying to steal my fair share back. I bought Nero 7 because I expected great things, and they let me down. But as long as I can afford the software I need, I’ll pay my fair share.

– David (Ex-Shareware Developer)

Well guys… I have the same problem… USB devices plugged in, no burners. Unplug them, Everything as it should be!

Just for a quick bit of info, with ANY of The following devices plugged in, Nero wont see my drives…

E-home IR reciever for MCE
Brother 1430 Laser printer,
Sidewinder Joystick,
AVM Fritzblue ISDN Dongle,
(and ya gotta love this one!) Microsoft Wireless desktop reciever! :slight_smile:

The great thing is that nero tool sees them, and nero 6 works fine!

greetz from Hannover

Juggs

dr Right…, nero 7 uses a wrapper on seti, if your OS’s drivers are hosed or you have
a hardware conflict, it won’t work.
attach a nero info tool report, don’t copy and paste