Nero 7 Will Not Burn AudioCD (MP3 Only)... Will Burn anything Else! HELP!

vbimport

#1

Hey Everyone!

I have Been using Nero forever… back in the 2-4X days and never had a problem like this!

I have read the forums and have seen the same problem mentioned in two threads, but there was not a solution to the problem.

Nero 7.0.8.2 Will burn Data CD’s and DVD’s (Video or Data) perfectly without a hitch everytime. But it WILL NOT BURN MP3’s to AUDIO CD’s. I can burn WAV files to Audio CD but no MP3’s.

I will hit burn after making a compilation, the burn process starts, but the Buffers Never fill and the Drive never spins up. The Clock ticks down to Zero and the elapsed time will keep on counting. Aborting the burn brings up the “Aborting the Burn Process” status box, but the animation just bounces back and forth and nothing happens. I have to ALT_CTRL_DEL and kill nero.

Again, I am able to burn WAV Audio Files to CD without a problem. So I tried to replace the LAME encoders… Tried to replace lame_enc.dll with a newer version… still have the same problem… also tried nxlame.dll… same problem.

Other Audio Burning software works fine.

I have run every single Nero-Clean tool available from Nero’s website and re-installed multiple times only to have the same result. No MP3 to CDAudio.

What’s going on here!?

Please Help!

Aaron


#2

You need to have mp3 plug-in indoor to be able to burn mp3 format. If you are using OEM Nero most probably you don’t have mp3 plug-in but you have retail version then try to search fro mp3 plug-in and install it in to Nero that may resolve your problem.


#3

OK, so maybe I posted a little early… I have fixed the problem! YAY!

Found a post related to skipping of MP3 Files.

I finally got Nero to burn my MP3’s…
I had to change
mp3PRO.dll
mp3PRO_hlp.dll
mp3PRO_dmo.dll
mp3PP.dll
to the Version 6 DLL’s.
Found them at: http://www.drteeth.co.uk/files

Hope this helps someone!

Aaron


#4

What ever solves your problem that would be Ok, glad to hear that.


#5

Yeah Nero 7 produced a skipping problem when you burned mp3’s as audio tracks to a cd. I’m not sure if this was fixed in the latest version of Nero that was released a few days ago.


#6

I am having the same problem and cannot seem to get plug in to resolve the issue. Some help please?