Nero 7 suddenly stuck at 4x dvd-r burning

I’m using Nero 7.0, it WAS working fine for many months, but suddenly I can’t get a burn speed above 4x for dvd-r. The drive is a LG 4163b, A106 firmware) I’m using the same media (Sony and Memorex, rated 16x). The InfoTool doesn’t seem to recognize that the drive has higher burn speeds and even when I insert media I burned at 16x it sees it as 4x media.

I had this happen before on another PC and never found a solution other than reinstall the OS and Nero and I REALLY don’t want to do that. It seems that Nero either can’t figure out the drive can do 16x, or that the media can take 16x, or both. Please help!

Get the Media ID of those 2 brands of disk & post it back. Use Nero’s CD-DVD Speed & the disc info tab. That’ll be in the toolkit.

[B]The Sony 16x that will only burn at 4x has the same MID as the Sony disk that burned at 16X[/B]

Nero CD-DVD Speed: Disc Info
Basic Information
Disc Type: : DVD-R
Book Type : DVD-R
Manufacturer: : unknown
MID : SONY16D1
Write speeds: : 2 X - 4 X
Blank Capacity : 4.38 GB
: 4488 MB
: 4706076672 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 84 0E 10 87 88 80 00 - .@…R…
0010 - 03 53 4F 4E 59 31 36 00 04 44 31 00 00 00 00 00 - .SONY16…D1…
0020 - 05 88 80 00 00 00 01 00 E0 D4 05 00 18 EE 90 7C - …|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 18 D5 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 20 D4 05 00 4E 00 4E 00 98 D5 05 00 - …N.N…

[B]The Memorex that will only burn at 4x: [/B]

Nero CD-DVD Speed: Disc Info
Basic Information
Disc Type: : DVD-R
Book Type : DVD-R
Manufacturer: : CMC
MID : CMC MAG. AM3
Write speeds: : 4 X
Blank Capacity : 4.38 GB
: 4488 MB
: 4706076672 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 84 0D 12 98 99 90 00 - .@…R…
0010 - 03 43 4D 43 20 4D 41 00 04 47 2E 20 41 4D 33 00 - .CMC.MA…G…AM3.
0020 - 05 88 80 00 00 00 02 00 E0 D4 05 00 18 EE 90 7C - …|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 18 D5 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 20 D4 05 00 4E 00 4E 00 98 D5 05 00 - …N.N…

Well the LG firmware doesn’t recognise the Memorex discs so will only burn them at the default speed of 4x. This discs are best avoided anyway.

The Sony disks are known to the firmware so should offer up to 16x burning. You could perhaps try reflashing the drive with the a106 firmware again. This might reset things & correct the situation.

I re-flashed the firmware, un-installed Nero, cleaned the registry, installed it again, un-installed the burner and installed it again. Nothing changed.

How does Nero get from the MID to the allowed burn speeds? Although it shows the a MID that should allow 16x on the Sony, it only shows burn speeds of 2x and 4x. It also shows the manufacturer as unknown, is that important?

There’s a feature in Nero to do a speed test to see what speed to burn at I believe. I’ve never done this but if your burner didn’t have DMA enabled then maybe Nero would limit it to 4x which would be the max that PIO mode would cope with.

This is pure conjecture on my part.

The idea is that any burning app interrogates the burners firmware reading back the allowed burn speeds.

You could perhaps try burning with a different app like ImgBurn perhaps & see what happens with that.