Nero 7 subtitles problem

vbimport

#1

I recently updated to Nero 7.5.9 so Nero Showtime would be it’s latest version 3.2.3.1
The problem that occured on my laptop is that Showtime doesn’t play any subtitle streams anymore?
When I select an xvid or divx .avi-file and play this file, then I want to select a subtitle with it and I go to the button in the player, the one with the screen and the 3 dots in it next to the 1,2,3 number buttons, but this subtitle button is grayed out and cannot even click???
My old version of Nero 7 worked fine with selecting subs.
In between I had also installed several codec packages and also removed some already because I think it has to do with that.
When I do the same with Media Player Classic selecting a subtitle isn’t problem as long as the Playback Output in the Option menu is selected at VMR9 (renderless). [I have know idea what all this means…]
When in MPC the Playback Output is not selected at VMR9 the player read out when trying to select a subtitle: “To Load Subtitles you have change the video renderer type and reopen the file.” etc etc.
So because of this I think it has not to do with Nero, but with some codecs.
Or how do I change the video renderer type in Nero, like it is possible with MPC?

Someone please help me out, it’s really anoying since it’s only on my laptop and not my normal PC both have the same Nero version and the same video-codecs.

Note: My most used codecs I see appearing right-below next to windows clock as a pictogram is ffdshow and divx 6.4.0. And both codec are configured the same as ffdshow and divx on my personal PC, so they must be set correctly. I think it has to be the XviD codec or a registry error… but maybe you know better…

Thanks in advance.

Paultje_007


#2

ive had this same issue…its frustrating…except my issue was media player wouldn’t do the subs and showtime would…my issue was a few of the avi files i had tried to play had corrupt subtitle files…im not looking at nero now but there may be a button in the file/edit section that allows u to load the subtitles manually…i installed and uninstalled every codec pack there was plus setup ffdshow to play the subs and renderred through vmr9…most of the time it was corrupt subtitles


#3

Thanks for the advice, but it cannot be a corrupt subtitle file, since on my personal computer it plays all my avi’s and matching subtitles perfectly.
It seriously has something to do within Nero Showtime or within the codecs/renderer types Showtime uses.
Which brings the problem: how to access these codecs/video renderer types that Showtime uses cause there’s no option menu for them like Media Player Classic has, where you can select VMR9 etc.

Greetz

P

PS: I saw one day the files asociated with Nero’s decoder codecs,but forgot them. Can these files be configured? And which files are they?
PS2: Would it be possible I just copy all Nero’s program files from my desktop to my laptop, plus systemfiles (the ones Nero installed to the windows system folder) if that might make a difference?


#4

i’ve never really had to do anything w/ showtime as the subs have always played…hmmmm…if i had to venture a guess…i would uninstall all the codecs…i.e…ffdshow etc…then reinstall…also media player classic…total reinstall…try that and go through the same process and as a last resort…do the same w/ nero…i only use showtime to play dvd’s just to check and see how they are…if u wanna a pretty good player that’s bullet proof…try finding GOM Player…it has and plays everything

also…go into ffdshows decoder/encoder settings…there are subtitle settings in there also