Nero 7, Slow verifying (1x)

vbimport

#1

Ok, the problem, I don’t know if it’s only with me… but my Nero started to verifying the compilation very, very, very slow… only at 1x, why is that ?

I can burn fine (8x the dvd max speed) but after the burn (no problems or error on that) the verifying part starts… and it’s really slow.

I’m burning Data DVDs, my drive is a ‘LG HL-DT-ST GSA-4163B’, i’m using the lastest firmware A106.

I’m using XP SP2.

My nero was 7.5.9.0, got that problem and updated today to 7.7.5.1 thinking that maybe will be fixed… but, no luck.

Does anyone knows what can it be ?

I can burn one full DVD in about 5/10 min. but the verifying part takes more than 30 mins. It’s killing me.

Thanks.


#2

It could be a low quality disc that is so full of errors that require the drive slow the reading process to run the verification step. If a disc contains a lot of errors, the drive must reduce the reading speed to be able to retrieve data.

Try to do a transfer rate test with cd-dvd speed, and see if you get the same problem. If yes, then I suggest to burn another disc at a lower speed, or to buy better quality media.


#3

thanks geno888, did that, the results:

"
Transfer Rate

Start 1.03x
End 2.48x
Average 1.83x
Type P-CAV

12:51:18] Starting transfer rate test
[13:23:57] 32:38 Speed:1-2 X P-CAV (1.83 X average)
"

hmm… this media burned fine. no problem at all, but the verifying slow as hell.

The media that i’m using, according to DVD Identifier:

"

Unique Disc Identifier : [DVD+R:RITEK-R03-002]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEK]
Media Type ID : [R03]
Product Revision : [002]
Blank Disc Capacity : [Not Supported By Method 2]
Recording Speeds : [1x-2.4x , 4x , 6x-8x]
[Method 2 Might Not Always Detect All Speeds]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

"

It’s a Maxell brand. Not the first time i’m using.

I’m going to try another programs. Is there a good free one ?

Thanks.


#4

That’s a pretty odd problem. Verification is kind of a waste of time anyway, since failing to verify doesn’t always mean there’s a problem.

The way that verification works, if there’s any difficulty reading the disc then it fails, so a slow-down due to reading difficulty should not occur. (it should fail instead).

Only thing I can think of is to confirm UDMA status on ALL drives. Also find some other way to confirm a good burn, like doing a CDSpeed transfer rate test.


#5

hmmm I think it’s media related, but estrange, i’ve been using that for a long time, no problem at all and the last one (different one) I got the same problem.

I got UDMA enabled (Ultra DMA 2) on the drive.

I just changed it to the primary master place (I’ve a Sata HDD, the DVD one was on the secondary master), samething, no change at all.

:frowning: damn.


#6

Ritek media, too bad, are well known to become unreadable after a short time :frowning:

I suggest to retrieve all important data from all your discs and burn again on a better quality disc like Taiyo Yuden or Verbatim.


#7

hmmm strange. I’ve been reading the digitalfaq about Blank DVD media… and according to it (http://www.digitalfaq.com/media/dvdmedia.htm) the Ritek one it’s on the second place (2ND CLASS MEDIA).

strange.


#8

There are many users here in the forum that reported the fast degradation of ritek media. Some reported that a disc can become unreadable also after few months :frowning:


#9

Confirm UDMA on ALL drives. Verification involves checking the disc against the files on the hard drive. Still waiting for the results of a transfer rate test on the offending disc.


#10

It’s checked. It’s all on. That’s strange. I think my DVD drive it’s going to heaven :frowning:

Do you want another transfer rate test ? … hmm… gonna try that. sorry.


#11

Verify that DMA is actually enabled. Even if it’s checked, the drive can still run in PIO mode. See what is shown in “current transfer mode”


#12

I think thats most likely the problem Geno888.:clap:


#13

sorry for the delay people.

Geno888, mine its: “Ultra DMA Mode 2” on Device 0, there’s no Device 1 here.

dunno why yours it’s 4 and mine it’s 2… but…

thanks.


#14

In my pic it is shown UDMA-4 because my drives currently installed run in UDMA-4 mode. However, UDMA-2 is ok too :iagree:

Can you do another test? Insert a disc in the drive (not a blank one), then run cd-dvd speed, and select Run test --> Burst rate

Can you post result here? :slight_smile:

Another test: can you insert a pressed disc (not a burned one) on the drive, then run the transfer rate test, and then post the pic here? :slight_smile: