Nero 7 probs with Nero 6 .nra files

Hope someone can help. I have installed Nero 7.0.1.4 from 6.6.0.3 and will not properly load .nra file created with Nero 6. When Nero 7 launches the .nra file, rather than prompting me for the cd which contains the audio tracks for the compilation, I IMMEDIATELY get the message: “some audio items had to be removed because they could not be opened…” I am VERY familiar with .nra files and Nero 7 makes no attempt to load the audio tracks. Even if the proper cd is in the drive. I am able to make a Nero 7 .nra file, save it and when launched, it will prompt me for the audio tracks of the cd that was used to create it (normal). I have nearly 600 .nra files created with Nero 6, so this is a big issue. I have a queary into Nero, but so far, no answer.

Has anyone else had this issue?,and is there a setting somewhere? I have
checked Nero\Options tabs and nothing seems to explain.

                     Thanks. Eric  :)

Hi Evil-E, did you have any luck loading your old Nero 6 compilations?

I don’t suppose the audio files themselves have moved have they?

Well been a long time liquid. Sorry, I completely forgot about this posting and eventually bailed on Nero 7 completely. I am sticking with 6.6.0.3 but having a new problem. Thanks for getting back to me on previous post (haven’t been to this site since that post!)

Will post a new thread about “new motherboard and .nra files don’t work”

Thanks. Eric

You have posted the same problem twice please respect the forum rules and avoid cross posting.

the latest v6 is v6.6.1.15; it may worth the update.

Actually, this is not really the same post. It is the same issue, but for another reason.

My original post was for Nero 7 December '05. Due to that issue, I went back to Nero 6.6.0.3 because I was unable to resolve that conflict. Believe it or not, I have the same conflict, but this is due to a new motherboard installation. I am getting the EXACT SAME ERROR MESSAGE so am hoping that someone else has had similar experience and can help me tackle it this time around.

    Thanks. Eric