Nero 7 Multisession & Burning ROM Issues - Interesting

Hey all…just wondering if anyone else has experienced either of these issues:

  1. 95% of the time, when trying to to add session(s) to a multisession data DVD disc, nero express does not see the existing sessions on the DVD disc. They do not list out in the nero express window. (however, any session(s) do show up successfully when I click ‘disk info’). I ensure the disc goes into the drive first, then I start Nero, and still the application does not see the existing sessions.

  2. Nero Burning ROM does not start up AT ALL in Nero 7. Instead I get an error message when I try and start it saying that the program has experienced an error and needs to close. Interesting since it never does start in the first place.

If anyone has any insights, especially on #1, I would love to hear from you.

DGM

I’ve seen the same thing once with a Verbatim Multisession DVD+RW DVD. I tried to continue the multisession with v7.0.1.4a, and it didn’t as me anything, it just started burning as if no session was found. The outcome was corrupted DVD+RW, that couldn’t be read in any of my drives?!

I had the same problem that you describe in #2. This was addressed in the latest release ver. 7.0.1.4b. I think if you update to that version you will be able to open Nero Burning Rom (worked for me anyway).
I haven’t tried a multisession disc yet. Probably will in the next day or two. Will let you know if I have the same problem that you describe in #1.
The other problem I’m having is that Nero Scout seems to have caused a issue with Windows Explorer (running XP Pro). When you click on + to expand c: drive or any folder below it Explorer hangs.

Thanks for the reply - good suggestion on the updated release - I’m downloading that - hopefully will eliminate nero burning rom not firing up; the original 7.0 software seems quite shakey - guess they rushed the release (what else is new!); not familiar with the scout problem you describe - not had that happen to me yet…if I do I’ll look for a solution and post it here.
Let us know about your multi-session attempts…

All the Best,
dgm0225

That’s what I don’t want to have happen to me - hope that doesn’t happen again for you…thanks for the reply.

dgm0225

I’m still having the strange DVD+RW multisession problems. Nero 7.0.1.4a nearly never popup the “continue session” box, so you really can’t continue the multisession?! Strange, those times where it did ask with the little box, the disk was corrupt after writing, and I had to make a full re-format again to make the +RW disk work again? I was just about to RMA my new plextor PX-755 burner, but I think i’ll maybe buy Plextools XL pro, as this software also burn multisession DVD’s and a lot more. So there i could tell, if the Nero7 software is bugged, or my plextor burner can’t burn correctly on DVD+RW medias?!

Moef

Multisession on DVD can be a bit tricky, even if +R allow it. For some reason, when DVD-R started you only could do disc at once and even -RW would require the disc to be deleted before writing it again.
To write “data” to disc and using +RW, packet writing would be a better solution, but be careful because it can surprise you - including if you delete files often and put there new ones - maybe it mixes TOC up.
For this purpose DVD-RAM would be the solution, either for data or video.

Thank agomes,

Well, I installed v7.0.1.4b (used the A version before), and the problem went away on my setup, strange? As I could burn DVD+RW disks with no problems on my Plextor PX-708A burner, but not on my new Plextor PX-755A with the same Nero version. At the same I thought it was the burner, and has send for an RMA number from Plextor, without trying to update Nero. But I did, and it seems to work perfectly now.

Ahead must have made some changes in the multisession rewritable area in the B release? I couldn’t find the B release changelog?

But the “select” session popup box doesn’t appear everytime you wanna continue a session, but the writing and reading still works :slight_smile:

Moef

I tried multisession using Plextor 712a, TDK -RW. Was able to add one session but when when I came back to add another the first didn’t appear. This is my first attempt at multisession (with any software) so it could well be that I’m doing something wrong. I’m going to download the help files, read, then try again.
(Using Nero 7 v7.0.1.4b)
I looked on the Nero (NA) web site to see if there’s a new version yet. The latest version still says 7.0.1.4b, yet the file name and size are different from the 7.0.1.4b that I downloaded, and the release date is prior to when I downloaded it. ??

The filesize difference can be because of different languages.

And yeah, the 7.0.1.4b version still act a little strange. Its not everytime the session selection box pops up. But Nero still saves my multisession data nomatter of popup selection box or not. I guess there is still room for multisession DVD rewritable improvements.

But ahead surely changed something in the multisession direction between the A & B release, don’t know what - no changelog?

You’re right, language accounts for the difference in file name/size. I should have thought of that.
Because of the problems I’m having with Windows Explorer and Nero Scout I decided to uninstall Nero 7 for now. Tried to do a custom reinstall without Nero Scout but there doesn’t appear to be an option to not install it!! So I guess I’ll just wait for a future release (hopefully with some of the bugs fixed) before I reinstall. Using InCd only in the meantime.