Nero 7 - Can't Lightscribe Background Image

vbimport

#1

I can’t get Nero 7 Cover Designer to lightscribe a background image at all. But I can get Nero 7 Cover Designer to lightscribe text without any problems. When writing the image, it process the image fine 0% to 100% no errors. The print step lasts about 2 seconds and then reports the printing completed successfully. The disk pops out with nothing on it. I’ve used the preview window, before printing, and all looks well in it. And yes the media is inserted properly in the drive. It’s as if Nero doesn’t see the background image, but does see the text. I’ve updated everything possible I believe, with no success. This is my first attempt at using the lightscribe feature. I’ve seen other threads were Nero doesn’t recognize a drive. Mine is recognized, and the lightscribe functions are all active. Like I said, I did get text to work. Any ideas would be much appreciated. Is anyone else having this problem? Maybe I’m missing the obvious.

System settings are as follows:

Windows XP Pro
Nero Burning ROM v 7.7.5.1
Nero Cover Designer v 2.7.3.0
CD/DVD Drive = BenQ DW1655 with Firmware BCDB also tried newer BCIB
Media = Verbatim Lightscribe DVD+R
LightScribe System Software = v 1.4.142.1


#2

I know you said you used 2.7.3.0 CD but the release notes state this problem:

[I]

Version number 2.7.3.0
Release Date: 01-18-2007

New Features
Straight cover creation from the right-click menu of Windows Explorer

Changes/Bugfixes
Templates were not applied to all discs
[B]Some background pictures were not always printed on LightScribe labels[/B]
The user was not always prompted to save his project before leaving the document
[/I]


#3

I facing the same issue as you also. But when I installed the latest lightscribe system software from www.lightscribe.com, it solved my problem. If you still having issue, try to install the simple labler from lightscribe as well. Hope this help.


#4

Using Nero Ver. 7.10.1.0, I cannot burn a background either.
Anyone found a cure yet?

I can do a background with a Surething trial, but Nero is simpler, would rather us it.


#5

[quote=Drumr;1938228]Using Nero Ver. 7.10.1.0, I cannot burn a background either.
Anyone found a cure yet?

I can do a background with a Surething trial, but Nero is simpler, would rather us it.[/quote]
Read the above and dowwnload the lightscribe driver and then it will work ,
http://www.lightscribe.com/


#6

There is a confirmed bug in the Nero software which is unrelated to the LSS version installed.

From the Nero 8.1.1.4 Changelog:

Nero CoverDesigner 3.1.1.1 - Changes/Bugfixes

Nero CoverDesigner did not always burn pictures to a LightScribe
disc. When burning a picture to a LightScribe disc in Nero CoverDesigner, the “preparing print progress” bar quickly moved to 30%, then the printing progress finished with the message “Print progress completed successfully”.
However, in some cases nothing had been printed/burned to the disc.

This problem has been fixed in version 8. Although Nero is generally good at keeping older versions up-to-date, in this instance they do not seem concerned about fixing the previous version.

superhero


#7

[QUOTE=superhero;2082974]There is a confirmed bug in the Nero software which is unrelated to the LSS version installed.

From the Nero 8.1.1.4 Changelog:

This problem has been fixed in version 8. Although Nero is generally good at keeping older versions up-to-date, in this instance they do not seem concerned about fixing the previous version.

superhero[/QUOTE]Good ol’ Nero…

Have you got your problem fixed now?


#8

Hey guys!! My name is Brian and i’m new to the forum. I found this thread after i googled some stuff and now here i am.:smiley:

I’m having the same problems as stated above. I’m attempting to burn an image onto a disc, and my problem is the exact same as the thread starter explained.

I took the advice given about reinstalling the latest lightscribe sytem software but still no results. This is the first time i’ve ever messed with lightscribe so i got impatient and decided to print regular text, whiched worked just fine.

Any suggestions? Links would be wonderful, along with step by step instructions on what to do when i go to the links would be awesome.

I’m using a Liteon burner and Nero 7.

Thanks

Brian


#9


#10

Hi Everyone

I’m new to the forum. I was googling as I had a problem with lightscribe and Nero 7 Essentials with my LG DRD Ram Drive. Here are the steps I took to fix it.

Went to www.lightscribe.com downloaded their diagnostics software. Although the diagnostics said everything was fine I reinstalled the lasest lightscribe drivers.

Once that was done I then used Nero 7’s autoupdate feature to download all the latest fixes.

Finally I tried again to create a Label with a background image in Nero Cover Designer. (I even used one of Vista’s Desktops - and SUCCESS!!.

Hope this Helps anyone else having problems out there!


#11

According to a source at Nero, this problem is fixed with the latest update to version 7.