Nero 7 Animated menu problems

Hi! NeroVision-generated DVDs that have animated menus (or animated buttons) won’t work in my TV DVD player.

With Nero 6.6 I had not problems.
Did anyone also noticed this problems?

Thanks!

I have had this same problem with all versions of Nero from v6.6.0.13 on (Including v7.xxx).

v6.6.0.12 was the last version that did not exhibit the problem.

If anyone has an answer/solution, I’d appreciate hearing about it also.

Mine does exactly the same thing but only if i have more than 1 button! Thought it was my PC, glad it’s not, but would still like to get it sorted.

I’ve googled the problem and searched through loads of forums but this is the only post i’ve found relating to this problem!

So if anyone can help it would be greatly appreciated!

Know the solution, maybe a little late, but whatever!:smiley:
Maybe you’ve got ffdshow installed?
When I uninstalled it, the whole thing worked…
Or maybe theres another solution…
Don’t know what did the trick, but when I first burned the DVD to harddisk it worked, so:)
Hope I was a help to you, or later people who’ve got the same problem