Nero 7.7.5.1

vbimport

#1

Hello!
I just upgraded To Nero 7.7.5.1 from 6.6.0.18
lightscribe does not show in startsmart now.
It worked fine in 6. Any ideas?
I ran the clean tool and ccleaner before installing 7


#2

Hi :slight_smile:
Try reinstalling LS driver:


#3

Tried that< Didn’t work


#4

Hi :slight_smile:
Have you checked services?

Right click My Computer > Click on Manage > Click on Services & Applications > Click on Services > Double click LightScribeService Direct Labeling Service > Check Startup type (Automatic/Manual/Disabled) set this to either automatic or manual > Check Service status (Started/Stopped/Disabled) if needed click on the Start button > Click Apply > Click OK.


#5

It is set to started and auto


#6

I have tried uninstalling ,reinstalling,shearched the net. Made sure service was runing, checked regisrty to make sure setting was to 0 not 1, nothing worked. Now i tried to use the new vision and it stops and closes half way with error 103. i copied a vhs tape to hard drive with ads tech instant dvd in the mpeg format and was tring to get vision to transcode it to dvd no luck. So i uninstalled 7 and run clean tool, then ccleaner. I then reinstalled Nero ulta 6.6.0.18.
Bingo !! lightscribe back and vision express was able to reincode my mpeg file to a dvd. This is the third time i tied one of the new 7’s out and never had any luck. alwalys going back to old faithful 6 !!
Will never try 7 again. I wish i could get my money back. New is not always better, try before you buy. thanks


#7

You would be surperised that it all boils down to your S/N (product Key) you are using may you product Key from Nero 6618 is not adaquate for this version of Nero7751.


#8

Come ON Give me a break I know that , It would not even except a 6 key if you were stupid enough to try. I paid for my 7 but i will gladly give it away. I’m sold on 6.6.0.18 also paid for.


#9

Try downloading the Lightscribe driver again for the HP or Nero Website.


#10

I aready done that about 5 post earlier.
Thanks anyway for the thought. I have gone back to 6 and staying there no more screwing with this screwed up version.
Now how do i close this form? So you guys can get on with helping someone else.
AND THANKS TO EVERYONE WHO TRIED!!


#11

You are very welcome, I am sorry we could of be of more help to you.:wink:


#12

Based on this and other problems, I don’t recommend the 7.7.5.1 version of Nero, even if you have to upgrade to Nero 7 for Vista compatibility.


#13

I have an LG GSA-H42L, and ever since I bought it, never got Nero to recognize my LightScribe.

I did try all the sugestions in this forum and in some others too without any luck, including Unintalling, Reinstalling, Modifying, Repairing, and event revert back to Ver. 6.

I got it to work with Nero 6, but I wasn’t too pleased with that version, I wanted Nero 7 back!

So, I unintalled Nero 6, cleaned the system with the clean tools from Nero, and then I reinstalled the latest Nero 7 (Ver. 7.7.5.1).

After installing Nero 7, still no signs of LightScribe support.

Since I do a lot of burning, I forgot to install the ASPI layer (I don’t like the propetary support layer that comes with WinXP).

The only thing that did it for me was installing the ForceASPI layer. ForceASPI, like its name, forces Windows to install an older, and BTW, more stable ASPI layer.

As soon as I installed ForceASPI, rebooted, and started NERO (NOTE: asked for Registration Key once again), I can see my LightScribe drive again, and was able to burn a label… Finally!!!

If you don’t have ForceASPI, I’m attaching it here or you can find it here:

http://www.afterdawn.com/software/cdr_software/cdr_tools/frcaspi.cfm

or you can Google it too!

P.S. Reinstalled The LightScribe System Software (Host) also!

forceASPI17.zip (151 KB)


#14

Then if you got it to work with your Nero Version 6 key please let’s know.


#15

TCAS
Yes Thanks it works with ner0 6


#16

Thank for the information is good to know this, I am sure everyone would benifit from it.


#17

TCAS,

I didn’t get it to work with a Key from NERO 6. :disagree:

The Nero 6 version I installed was the one that came with my drive (OEM). :cool:

Nero 7.7.5.1 uses a key very different from the 6 versions, it starts with 1C81-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX. :doh:

Now looking back, I can’t tell 100% if it was because of the ForceASPI layer or the Key. I’m pretty sure it was the ASPI layer, since I even got Nero InfoTool to recognized the drive as a LightScribe. :iagree: