Nero 7.7.5.1 - Smartstart is blank on Vista!?

vbimport

#1

I just updated from 7.7.5.0 to 7.7.5.1 on Vista, and for some reason, the nero smartstart app shows up with the outside border and buttons, but the center red region with all the different programs shows up completely transparent. I can click right through it on apps behind it. This worked fine on the previous version, and I have done an uninstall/reinstall.

There’s nothing on nero’s site about this. I can run each individual program separately and they work fine, but I do like smartstart.

Picture of what it looks like:


#2

Is the 7.7.5.0 a typo or did you really have a version like that?

If you feel you have a good install, you might try changing some of the Vista settings for color and appearance and see if it helps. You might try unchecking the transparency to see if it returns to normal. Maybe even the color intensity slider could bring back the center, but I doubt it. Try going to the theme settings and select Windows Classic, which I believe turns off the aero glass. If you do this, you may have to go back to the Windows color and appearance dialogue to setup aero glass again.

Try changing colors in the StartSmart window (little button on bottom). Try shrinking and expanding the window.

I suppose it could have something to do with your video driver—.

If you feel your install might be corrupt, make sure and use the clean tools to uninstall prior to reinstalling. I think I used them in Vista, but I do not remember for sure.


#3

So, if I switch to classic view theme in Vista, I get the background back and everything works. If I switch to classic theme, start smartstart, then switch back to Vista theme, then I get the transparent background of smartstart. Unfortunately, it doesn’t come back automatically if you close the program. So, it appears it might be a display driver problem. However, I didn’t see how one could turn off transparency for a single application. I tried fiddling with all the different compatibility modes as well as turning off the various compatibility settings, but the only one that succeeds in getting the background back is if I run it in 256color (which looks horrible).

Is there a way in nero to turn off the transparent background that I missed?

I also see ATI has a new display driver (Jan 29th) for Vista, so I’ll give that a try…


#4

If you open StartSmart and hit the configure button (green up/down arrows), you get a dialogue that will allow you to pick a style-maybe that would help.

Hopefully the ATI update will do what you want. If you have trouble with Vista wanting you to re-register after you update the driver, let me know–there is an update for that in Vista.


#5

Well, the new ATI driver didn’t seem to fix it. I tried the configure menu, but it doesn’t allow you to turn off transparency. Tried selecting a custom background, changing colors, etc - no luck. I also searched the registery, and didn’t find any key setting for transparency:
HKEY_CURRENT_USER\Software\Ahead\Nero StartSmart\Settings

No trouble with re-registering after updating the video driver though - at least that worked.


#6

You have to use the Vista Desktop transparency settings.


#7

Is anyone else having slow issues with the new 7.7.5.1 on Vista. Before on XP encoding/burning a dvd would take 1.5-2 hours, now it takes 3.5-4.5 hours. Sometimes it looks likes its frozen or hanging then it goes again.

Sidenotes:

Vista Ultimate, LG 16x DVD DL Burner


#8

Try turning off the DPI Scaling. You presumably set this option to enlarge your onscreen font; I suffered from the same symptom, until I decided to return to Default scale (96 DPI) for some other reasons.

FYI, DPI Scaling can be toggled from Personalization window. Right-click on your desktop and choose “Personalize” from the pop-up menu. On the upper left side you will notice “Adjust font size” option.

Note : after you alter this option you’ll have to restart your computer.


#9

You appear to be correct, peacenet. I tried it on my Vista install by setting the DPI to 120 and the center portion disappeared. When mfife shows up, we will see if it fixed his.

There also appears to be custom settings for the DPI, so if the 96 doesn’t fix it, maybe another one would.


#10

Trouble is, I’m not sure whether this problem relates to Nero StartSmart or to Vista itself. If one changes the DPI scaling, my assumption is it shouldn’t impact the desktop composition (glass) feature of an application. Nero StartSmart, however, seems to have an impact and this wasn’t documented on any Vista developer’s technote, i.e. how DPI Scaling can affect such functionality.

The code segment to enabling desktop composition is quite straightforward - there is no consideration for DPI or whatsoever, so where does this misbehaviour stem from?


#11

Since there are icons within the border, perhaps the increased size of the icons causes the problem since they will no longer fit within the specified area. I am assuming the area within the border is fixed, or at least will not expand enough to accommodate the additional area, which I have no way of knowing. In this case, the border is not transparent (except for the outer edge), as opposed to normal windows.


#12

I found a solution for this nero startsmart blank screen.

First change the dpi to default 96dpi in vista then reboot then open up startsmart you will notice it is back to normal.Then change the dpi back to large 120dpi and reboot and now u will notice startsmart is still ok.
All i can think of before you install nero put your dpi to default 96dpi.
hope this helps
well it worked for me


#13

Negative. As soon as you set the DPI to larger scale (120 DPI) Nero StartSmart window would go empty. I tried everything, including changing the application preference setting - under compatibility tab - as disabling display scaling on high DPI, disabling desktop composition, and disabling visual themes but no go.

Obviously, the only way to view Nero StartSmart correctly is by setting the DPI scaling to default (96 DPI).


#14

Yep, switching to 96dpi fixes it. That’s a bummer - what’s the point of dpi changing to more visible text if it makes your app go blank? Very strange. I’d count this as a video driver, nero, and/or vista problem - maybe a combination. Nothing on the Nero forums that I’ve seen… I have an ATI x1900 with the latest (feb) driver.


#15

Got this response from Nero on 2/27/2007. The update to which they refer would have to be one after 7.7.5.1.

Please change the font size in VISTA to 96 DPI from 120 DPI.

You will find that option when right-clicking on the Desktop.
Then select Personalize.

Choose Adjust font size (DPI) from the left column of the Personalization window and selecting 96 DPI.

Now you should see the options in StartSmart again.

We will fix this issue in an upcoming update.


#16

I’ve just installed update 7.8.5.0 and smartstart is still blank. Perhaps the next update? Who knows.


#17

When I scanned the install file of Nero 7.8.5.0 Kapersky picked up " Riskware?"http://club.cdfreaks.com/attachment.php?attachmentid=104829&stc=1



#18

Hi :slight_smile:
Welcome to the forum. :iagree: :clap:
Maybe you need to install earlier version then upgrade.
BTW It works fine for me. Vista Ultimate 32 bit.


#19

Hi :slight_smile:
This probably relates to toolbar addon. It is not infected, it’s addon toolbar is seen as not native to the main program. I have downloaded both & scanned as download took place.


#20

Thanks Zebadee, that make alot of sense, as I did not choose to install that toolbar but it was in the install file anyway. Thankyou.:clap: