Nero 7.0.8.2 Drive Not Detected

vbimport

#1

:a Nero just keeps getting screwier and screwier with each update.

My latest problem is that Nero 7.0.8.2 will not recognise either my LiteOn SOHW-1673S (@1693S), or my Samsung SM-332B combo drive.

I was running 7.0.5.4 with success, expect for the issue that Nero would crash whenever I tried to change the compilation character set.

I then ran Clean Tool to remove 7.0.5.4 completely and installed Nero 7.0.8.2.

The charset crashing issue has disappeared but now Nero will only show the Image Recorder in the Recorders window unless I am running as an administrator.

In my usual system login, where the user is set as a Power User, I can therefore only record images.

However if I set the user as an administrator, Nero will detect the drives with no problem.

Both WinXP and Alcohol recognise the drives and let me write to them.

Please help me resolve this issue.

This is multi-user machine, so I cannot afford to set the regular user as a permanent administrator.

OS - WinXP SP2
Nero - 7.0.8.2


#2

That means you have to uninstall Nero 7.0.8.2 and reinstall it under “Windows Administrator” authority in order Nero to recognizes your drives.


#3

Well, so much for that option.

I just uninstalled and reinstalled Nero 7.0.8.2, but the same problem still persists.

So I am now running with the regular user account set to Administrator for the duration, till someone can help solve this issue.

Thanks for the help anyway, TCAS.

NPP


#4

Well, I tried it on another system (at work), and Nero works perfectly no matter what the user privilege level is.

So why does my home system behave like this?


#5

Did u ever get an answer from these people about this issue…

I have the same issue now … must be in Admin to use my lite-on dvd burner. Insane !!!

Could it be burnrights or something…

Plz someone read this :slight_smile:


#6

This thread is more than one year old.


#7

I know… and you guys sill haven’t replied to him…rofl… :wink:


#8

I don’t think it’s burn rights. Maybe it’s the phase of the moon. I had this problem a few months ago. It just mysteriously happened. A couple of months later, the problem vanished.

Like you, it only affected my non-admin account. Nero could see the image drives but not the real drives. Maybe the image drives somehow cause this. Whatever, I don’t have the problem any more. I didn’t re-install either. I’m using Nero 6. CDspeed had the same problem and now it’s working okay.

The last time I checked, I think I still had the problem with USB connected external drives. But at least the internal drive now shows up in Nero, and CDspeed.


#9

Nero version of this thead heading is now history and Nero has now version 7.8.5.0. out which may have resolved all previous issues.