Nero 7.0.1.2 Wont install

I have had problems installing Nero 7.0.1.2 on two seperate systems. I have repeatedly downloaded everything. I also checked permissions etc.

I did notice that in %temp%\Nero7.tmp\Cab there are several cab files that are only 1 KB in size and I could not open them

I get the following error:

Event Type: Error
Event Source: MsiInstaller
Event Category: None
Event ID: 11334
Date:
Time:
User:
Computer:
Description:
Product: Nero 7 Demo – Error 1334. The file ‘atl7138CB9DB6.dll’ cannot be installed because the file cannot be found in cabinet file ‘15F1BF05.cab’. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 38 34 42 32 43 46 30 {84B2CF0
0008: 31 2d 31 39 34 44 2d 32 1-194D-2
0010: 32 38 34 2d 42 33 31 33 284-B313
0018: 2d 46 32 45 30 44 37 38 -F2E0D78
0020: 44 31 30 33 33 7d D1033}

Have you tried the md5 checksum? Does it state your download is verified with the hashkey?

I have had a very similar error with the Nero-7.0.1.2_eng.exe release. The install error event is as follows:

Product: Nero 7 Demo – Error 1334. The file ‘mfc71uF18EADFB.dll’ cannot be installed because the file cannot be found in cabinet file ‘33A24A42.cab’. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

I checked the md5 for the file - and it matches the file’s md5 on the website. The md5 for my file is: ba300ffd767e2f7df324eab55a5c2ba5

I have also tried the Nero-7.0.1.2_eng_yt.exe and the Nero-7.0.1.2_all.exe versions as well - and they all have similar problems.

It looks to be a problem in the 7.0.1.2 build itself.

I figured my installation issues out … the extraction process must have been corrupted in an earlier install attempt. I found the temp directory for all of the Nero installation files here:

C:\Documents and Settings[I]Username[/I]\Local Settings\Temp\Nero7.tmp\

I deleted this temporary directory and then tried to re-install Nero 7. Then everything in the installation process worked.

There is also mention of needing to delete the Ahead keys from the registry, which I had tried - but I am not sure if that was really necessary to fix this installation problem.

Anyway - the Nero installer should probably try to do a better job of cleaning up its droppings before and after it installs the application.

Thanks for the information. Your feedback is very appreciated.