Nero 7.0.1.2 : At least 4 bugs

Just installed the demo of Nero 7.0.1.2 ( custom install: only Nero Burning Rom, Cover Designer, Wave Editor, Image Drive, Tools & Special Features) and noticed at least 4 bugs on my system :

  1. Preview function of XP’s Scanner & Camera Wizard gives an error ( I have an HP psc 2310 all-in-one). The error remains even after uninstalling Nero so the only option is to revert to an Acronis image created just prior to the Nero installation (thank God for small mercies). Have tried installing and uninstalling Nero 3 times, all with the same result - cannot understand how Nero breaks the Scanner Wizard.

  2. Nero autoplay handlers are not registered even if the installation option of “Add the Nero applications to the autoplay options” is checked.

  3. The Update option under Nero Product Setup gives the following error : “An unsupported operation was attempted”.

  4. Nero Scout icon appears in My Computer even if the Enable NeroScout option is unchecked at install.

Bottom line : stick to Nero 6.6 for time being

Good job their web site is behind the times…current users cannot upgrade yet

  1. no LightScribe support

Hi :slight_smile:
Yes they can. Nero 7 Demo will also act as upgrade to current users.

I meant to say that current v6 users do not have an upgrade path/special price, the obvious ‘more info’ link is not active. Since the previous post I did find an upgrade price, in a not too obvious place.

I think the Nero 7 coders designed their web site :a

I think I found a fix for that (and the breakage of the CD Burning Wizard)
See http://club.cdfreaks.com/showthread.php?t=154623

I unchecked the option to install Backit during installation but still got an error in the Preview function of the Scanner & Camera Wizard - so there are other applications within Nero 7.0.1.2 which are causing the problem ( could it be Image Drive ?)

theres another bug I noticed too it also affects Outlook 2003 it makes it so that when you try to compose an email with word and you press the send button it says unspecified error and wont send email. I know its nero 7 cause i have uninstalled it and then word is fine.

To get rid of nero scout:

Windows Registry Editor Version 5.00

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace{3D6BE802-FC0D-4595-A304-E611F97089DC}]
@=“Nero Scout”

Add / Remove Programs still shows nero demo even though i purchased a serial number and activated nero successfully.

Use this command to remove Nero Scout from My Computer.

click “START” then click “RUN” and type this exactly or simply copy and paste:-

regsvr32 /u “C:\Program Files\Common Files\Ahead\Lib\MediaLibraryNSE.dll”

Don’t know if Nero Scout shows up on 64bit windows if so try this command:-

regsvr32 /u “C:\Program Files (x86)\Common Files\Ahead\Lib\MediaLibraryNSE.dll”

Everything I’ve produced with Nero 7 Ultra (I do video editing and produce my own DVDs) has been as good or better than v6.6.

It’s audio coding is especially good, it is now far easier to encode Dolby 5.1 audio, and even if your original source was only two channel it does a good job converting to 5.1.

Converting PAL movies to NTSC (I’m originally from England, so some of my stuff, and a lot of my commercial DVDs are from there) works better than before - although this has always taken Nero a long time to recode, it works a treat.

I don’t know about creating music CDs, if that’s become more buggy then I sympathise, but as far as I’m concerned the latest version is at least as good as before in some areas, and better than before in most.

I have found that if you burn at too high speeds then the results can be dodgy, but I’ve found this is usually the fault of the burner, sometimes the media, but usually the burner.

Slower burners seem much more reliable and everything I’ve produced on my old Plextor 4X DVD Burner (Plextor 504 I think) has been perfect. My 16X Sony DW22A is a different story, in my opinion the drive sucks, as nearly everything it produces is filled with errors.

It’s supposed to. Instead, the demo requires you to uninstall Nero 7 first. The demo recognized and installs the serial number even after Nero 7 retail is uninstalled, but still refers to itself as the Nero 7 trial version. I’m not sure if it is still a trial version, or it just forgets to change its name.

After installing even the smallest part of Nero 7 (only Nero Nero Burning Rom) Acronis Drive Image 9.0 crashes when making a backup. After removing Nero Scout with the command below
regsvr32 /u “C:\Program Files\Common Files\Ahead\Lib\MediaLibraryNSE.dll”
Acronis works fine again and it does not seem to hurt Nero, allthough the Scout button in the explorer tree is gone. But I only installed the Burning Rom like I said.

I too just went back to Nero 6.6. I guess I paid the $50 upgrade fee for an email from Ahead Software. :confused: Geez, you register software, the least they could do is remove the demo label.

Somebody said this release was an alpha version, they sure got that right.

Something I didn’t see mentioned in the problems identified in this thread that I experienced…, upon the first install after I removed version 6, Nero 7 installer locked up at almost the 100% mark. I had to end task. I wasn’t comfortable with that, so I uninstalled Nero 7 and did a cleanout of registry and folder structure and reinstalled. Then I got the Unsupported Operation was Attempted. I also received this message from one of my other programs even though Nero was not running at the time.

Another one … if you create a new project and enter a volume descriptor in the appropriate dialogue, the new project will be named “new” every time … you’ll have to rename it manually or call the project properties again.

hello everyone having problems

pls try this.

  1. Uninstall all your old nero
  2. reboot
  3. go to program files folder look for a ahead folder and delete it
  4. go to your registry and delete all ahead keys
  5. reboot
  6. Install Nero 7.0.12 !!! and enjoy

I did find one bug with Nero 7.0.12 it is not compatible with the most popular
NEC3540A. Nero does not recognize it well, such that the enable short lead out is not available. :frowning:

ok… too late… skipping :stuck_out_tongue:
but anyway… i think i have another bug:confused:

  1. Nero 7.0.1.2 CANNOT BURN or SIMULATE AUDIO CD’s!!! not on my Litey/ LG GSA/ not even it’s own image drive!!!
  2. it couldn’t continue a multisession disc when u give it the burn command!!!

so in both cases… it starts buffering, reaches 1-10% and “pretend” starting the lead-in… and then u’ll have to wait FOREVER… and when u abort… it hangs… next step… end task:a

i’m back to my 6.6… currently downloadin their latest update :slight_smile: