Nero 6 with 2.4x speed only

vbimport

#1

hi everyone…

I have weird problem here.

let me start with me H/W

LiteOn LDW-411S / Acer/Benq DW1620
DMA on, Secondary Master

start about week ago, Nero only allow me write DVD-R at 2.4x, but actually it write at 1x and might fail sometime. (it was okie before, the LDW-411S wirte at 4X)

so I bought a new writer DW1620(replace the LDW…) … problem still there.

I run the utility came with Nero, the “CD-DVD Speed”

after I ran that s/w, the speed back to normal for both drive.

few days after, I try make some DVD, the speed back to 2.4x again… ran the CD-DVD speed… the speed back to normal …

it seems like everytime I want make new DVD, I have to run the CD-DVD Speed first …

is there anyway to “fix” this problem ?

thanks :slight_smile:


#2

@ RX78
Welcome:). What is the MID of the media you are using? You can use DVD Identifier


#3

Remove/reload Nero.


#4

I’m in US, and I’m using the Memorex 8x Disc, some of them from Ritek, some of them from Prodisc Tech :slight_smile:

and for another one… I already re-install few times, and everytime I uninstaill, always make reg clean also :slight_smile:

thank you ~~


#5

If it worked before with your system, then wipe the hard drive, then reload windows and retest with Nero.


#6

Is DMA on for all your drives, RX78?


#7

DMA on for all the drive… and yes :slight_smile:


#8

@ RX78
Next time you burn and have a problem, save the burn(or error) log as a .txt file, remove your serial number from the top and post using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#9

hmm, … actually the burning speed problem is not happen during the burning …

when I open a “new compilation”, under “burn” tab, and for the write speed: it shows “maximum speed” and when I pull down that option, the next speed only show 2.4x …

if I keep go wirte the DVD… the actual write speed will be 1x ~ 2x and very likely going to fail …

thx for the help :slight_smile: