Nero 6 - missing sound in middle of film!

vbimport

#1

Hi to the board and its members

I have a strange problem when trying to author a new DVD-R from an MPEG2 file.

My setup is:
Shuttle PC running WinXP Professional on 2.8GHz Intel P4 with 1GB memory and a TDK880N DVD Writer

Nero Version: 6.3.1.20 for StartSmart, Express 6, BackItUp, Image Drive, Burning ROM 6, Toolkit, etc.
Nero Version: 2.1.2.18 for NeroVision Express 2, Recode 2, etc.

I recorded a film onto my hardisk in MPEG2 format using a Hauppauge Dec2000T DVB freeview box via USB.

I used Nero to “cut” out the adverts (3 in all) and “cut” off the unwanted overrun of the film at the end as well. After setting up the chapters / menus / backgound, etc. I reviewed the result in the Nero tool with its on-screen remote and everything worked fine. I burned the DVD onto a 4.7GB DVD-R and all seemed O/K until…

…I tried playing back the film and the sound was O/K up to the begining of where I cut out the first advert, but then there was no sound right up to the point at the end of where I cut out the last advert. So, I have sound at the begining and end of the film, but none in the middle.

I also I tried buring the output to the harddisk in different modes; normal and high quality, but still no sound in the middle of the film.

I then re-did the DVD with just cutting off the overrun at then end and the sound is there throughout the film. But I don’t want the ads… Argh!

I have done one other film and had no problems with it, but that was on a slightly older version of Nero

Anybody have any ideas what’s going on / how to fix it?

Mark


#2

Bump anyone?


#3

I had the same problem with mpegs captured from my ATI card. Seemed liked anywhere a new chapter started I’d get screwed up audio. I used a video editing program to reencode the capture mpeg2 back into mpeg2 and the problem disappeared. It seems to happen to mpeg2 files of 8Mps VBR or more captured directly to mpeg. You might try (1) re-encoding (2) capturing at CBR or (3) lower bitrates or a combo. Let me know if any of that helps. I’m still trying to figure it out myself.