Nero 6 Encodes all my Mpgs?

vbimport

#1

Hi, I have recently noticed that Nero 6 has been acting differently, and it’s really annoying. I use a program called Win AVI Converter (www.winavi.com) to convert all my rm files to Mpg compliant to VCD.

When I use Nero 6 to burn it to a VCD, it proceeds to encode the mpg as it says it’s not VCD compliant. This never used to happen, as it went straight to burning, without any encoding. Now it takes at least 1 hour and 40 minutes to encode a video that is about 45 minutes and then another 10 minutes to burn.

Does anyone else have this problem. I am sure that my configurations in the win avi converter are VCd standard.

Please help, I don’t want it to ruin my Xmas because I have alot of movies to burn.


#2

@ musicbeam25
I will say that I have limited knowledge of the many different programs of nero and what you are trying to do, but can you just burn as a data disc, and that is playable? Are you trying to burn from ‘express’ or what? I am thinking the files are mpg compliant but not Nero mpg compliant, so maybe just try to burn them as they are, using only the nero engine(express) and not the full nero re-encode. If that is not much help(probably…sorry) here is a link to some guides that you may find useful, tho I didn’t see one that fit your need exactly, just trying to be helpful


#3

As long as you have checked the file settings and they seem VCD complient, remove the tick for making a VCD complient disc in the options. Nero will still scream at you that the file is not VCD complient but gives you the option to ignore it and continue.

Make sure that the video type is set correctly though, it is usual to have 320x240 (NTSC) and 352x288 (PAL).


#4

NTSC VCD is 352x240, not 320x240.

DRF


#5

Thanks for the correction, It looked wrong but couldn’t find the details quickly


#6

Thnx very much to all of you who replied. I will try it out again and see if it corrects the problems…fingers crossed :iagree:


#7

I’ve just tried burning a VCD with Nero express, I’ve had to remove the tick in the compilant Properties for complianting a disc. This stops it from encoding my mpegs already encoded and saves time. Hmm never used to have to tick this box, but it saves the hassle.

Thanks to everyone whos replied, you’ve all been Excellent Help

Merry Christmas


#8

@ musicbeam25
hey glad you found a solution! Thanks for sharing it with us


#9

No problem.

Merry Christmas