Nero 6 copy on the fly problem

vbimport

#1

ola. i having problem when using dvd copy on the fly. my read buffer and buffer level a going from 0 to 100 % all the time so copy duration is much longer. (sorry for bad english)
read device – nec dv-5700b slave
write device – lg gsa-4160b master - no other devices on the cable connected
both have the newest firmware version
winxp sp2
512ddr
2.6mhz barthon

please help


#2

You may be pushing the limit of your IDE channel. Reduce the burn speed to 4X and retest. Were you able to burn with data cached to the hard drive?


#3

the thing is that i dont want to reduce the burn speed. if i do that i dont need copy on the fly. i could easily burn from hdd. could it be true that my nec is not reading fast enough??


#4

i reduce burn speed to 4x and it’s the same. here is my log

Nero version: 6.6.0.3
Recorder: <HL-DT-ST DVDRAM GSA-4160B>Version: A302 - HA 1 TA 0 - 6.6.0.3
Adapter driver: <nvatabus> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <_NEC DV-5700B >Version: 1.92 - HA 1 TA 3 - 6.6.0.3
Adapter driver: <nvatabus> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : Promise 1+0 Stripe/RAID01.10 fasttx2k Port 0 ID 0 DMA: Off
CdRomPeripheral : HL-DT-ST DVDRAM GSA-4160B nvatabus Port 1 ID 0 DMA: Off
DiskPeripheral : IC35L040AVER07-0 nvatabus Port 1 ID 2 DMA: Off
CdRomPeripheral : _NEC DV-5700B nvatabus Port 1 ID 3 DMA: Off
CdRomPeripheral : FS_SCSI7FS_CDAWDM_2000CD7.00 cdawdm Port 2 ID 0 DMA: Off

=== CDRom-Device-Map ===
HL-DT-ST DVDRAM GSA-4160 E: CDRom0
_NEC DV-5700B J: CDRom3
FS_SCSI7 FS_CDAWDM_2000C I: CDRom2

how can i turn dma on??


#5

i could easily burn from hdd
DMA is off for all devices - i cant think of any reason you dont have any problems writing from the hdd

Instructions on how to enable the DMA setting can be found here

http://wombleintheuk.tripod.com/Final/DMA/DMAXP.HTM


#6

cronero, update Nero to 6.6.0.6. 6.6.0.3 had a DVD copy on the fly bug. And as Hemispasm said, enable DMA on all devices.

DRF


#7

dma is enabled. its ultra dma4 ultra66 nvidia nforce2 ata controler. i will burn both lg and nec companies if my nero wont :=)


#8

That’s right, Nero shows DMA is off when you use an nForce IDE driver. I had forgotten that.

DRF


#9

@ cronero
you may still benefit from putting your two drives on opposite IDE channels.


#10

Remove all IDE channels from Device Manager and reboot. Verifiy that all devices are running in DMA mode. May want to swap out 80 wire IDE cable. Again, try to burn from the hard drive to see if there is a problem with the software.


#11

there is no problem when burning from hdd. i’ll try playing with IDE. could it help if i install microsoft drivers for IDE insted of nvidia??


#12

@ cronero
yes that may help, but I still think it is a ‘shared-IDE’ problem


#13

May have to put the drives on separate IDE channels. Stay with MS driver if possible. And you may still be limited to about 8X when burning on the fly. I wouldn’t try to transcode n burn on the fly.