NERO 6 buffer level fluctuating

vbimport

#1

Hi every1.
I have an ACER notebook with an internal DVD dual-format 4X recorder.
I used for weeks DVD Shrink and NERO 6 to copy DVDs (movies of course), without any problem: around 25 minutes to rip the original DVD and not more than 16 to burn it on a blank media with NERO at 4X. I’ve been always using the same media brand, and still am, so i haven’t changed DVD type, format or brand.
All of a sudden, when NERo 6 reaches the 40% of the total process (6 minutes elapsed), the recorder buffer level starts fluctuating (95%-80%-50%-30%-15%-30%-50%-80%-95%) and from now on it will take 40 minutes for the remaining 60%!!!
any suggestion why it happens.
I have Ultra DMA 5 on the HD but PIO mode on the recorder (XP does not allow me to set DMA for the recorder).
In any case it’s always been like this, even before when things were working fine.
Please help.
thanks


#2

uninstall the ide channel the burner is installed on and reboot to get it running in dma mode again.


#3

animmortal,
I’ve got the buffer level problem too. I’ve had it once before last year and can’t remember step by step what to do with the ide channel. I tried changing it under device manager, but PIO mode keeps popping back up. Last time I had to uninstall it like your talking about, but not sure how to go about it. Do I uninstall it on the primary or secondary channel. The primary is fine with the dma. The secondary is the one with the problem so is that one the one I need to uninstall?


#4

nevermind. I fixed it. Woo Hoo! Just uninstalled it myself to see what it would do.