Nero 6 audio problem

vbimport

#1

Like many here, I am very new to the DVD burning software. I just purchased yesterday nero 6 ultra. So far, my first impression is positive at what I have purchased and understand I have so much to learn.

The problem I am having is that when I try to capture a video either from the TV or video camera all I get for sound is a tremendous amount of static and a loud popping noise. I cannot figure out how to get the sound to work. I am running ATI TV Wonder Pro Remote control edition. This is how I have all my video incoming (TV & Vid Camera) The sound and video is fine with the ATI setup but I cannot burn CD’s from it. I can also save my Videos to the HD but when I view or record through Nero 6 I cannot hear sound or when I enable sound it is popping & static.

System Specs:
AMD 2500 Barton no o/c
windows xp sp1
1gb pc3200 ddr ram
gf3ti200 video card (LOL)
WD 80 Gig 7200 RPM HD
NEC2500A Burner
Gigabyte GA7n400pro2 MB

Any help would be greatly appreciated!

Thanks,

Tracy


#2

Hi, was doing a forum search and found your thread, was disappointed no one answered you. I have a similar problem, I have ripped a DVD of Led Zeppelin with DVD Decrypter then burned onto DVD-R with Nero Recode and when I play the copy on my computer I get the same crackling and popping noises you spoke of. When I play it on my TV it sounds fine! What is up? Hoping maybe you have solved your problem some other way, could you fill me in? Thanks, Mark


#3

Try setting the mixer to record from line in or where ever your tv card puts the audio to normally there is a short lead fron tv card audio out to audio in on sound card.


#4

I have no sound using Nero 6 (NeroVision Express 2) to capture video from my TV Wonder Pro card. No problem if I directly connect my VCR audio output to the soundcard however. Other capture programs (ATI TV, Studio 9) have no problems capturing sound from the TV Wonder Pro card. I suspect that Nero 6 does not yet fully support the TV Wonder Pro.


#5

:iagree: I am also disappointed no one has found fix, because I am having exactly the same problem. I have a WinFast 2000 XP TV card. I have no problem capturing both audio and visual with the Winfast software and no problem with Ulead but I cannot capture sound with Nero, all I get is a popping noise as well. As far as I can see all the settings are correct. But no sound on capture. However if I import a video to Nero, I have sound. Does anyone at all know why Nero will not capture sound from VHS video? Please I have 300 videos to turn into DVD and I paid a fortune for Nero.


#6

I’ll keep on eye of this issue. This is however not directly my area (and I’m not official support) but I’ll see what I can do to help.


#7

I have been keeping an eye on this hoping someone can help with a fix.
I sent an email to Nero Help line whose only answer was to uninstall my bought program and download and install the latest trial version from thier website using my activation key…but as I already have updated from the Nero site, I really cannot see what difference this is going to make…

Has anyone else found a fix, this is most frustrating

Thanks

Flashfire


#8

I’ve had this problem with my ATI 8500 DV card when capturing video or recording a program.
Found the solution is that you have to go into control panel and select the following.
Sounds and Audio Devices.,
Then Audio tab, Select Volume button from the Sound recording field. This will bring up another audio control panel.
Make sure your “line in” is selected with the slider bar all the way up.
Not sure if this will fix the problems you may be having but give it a try.

Bruce…


#9

Update for Tracey, I have been talking to a tech from Nero on another forum. Seems that it is a support problem. If you go to http://www.nero.com/en/capture_devices.php it is a list of the supported capture cards. Check and see if yours is there. Unfortunately for me, seems mine is not supported.

Regards Flashfire


#10

Thanks Bruce, unfortunately all my settings are correct. My card is not supported by Nero…


#11

Bummer