Nero 6.6 - Movie Burns - no play issue

vbimport

#1

Hello I’m having a bit of a problem with my DVD burner and Nero. Maybe someone here can straighten me out. Up to last week, I have successfully burned about 15 DVDs using Nero’s DVD Video selection. It seems that lately, I can’t make DVD recording work. Nero goes all the way through and reports that burning on my Verbatim DVD +RW media at 4X was successfully completed. Yet the DVD will not play in my standalone nor my friends standalone player. The DVD will however play on the computer via a program like WinDVD. I’ve tried both erasing then recording or recording/overlaying the DVD +RW with Nero. Often times, when I erase, Nero puts out a message “Unexpected Target Error”. Googled it and found a few references but nothing close. Someone said to just record over the DVD +RW disks because that’s what you’re supposed to do in the first place. And indeed Nero announces it is formatting the disk at the start of the run, completes the task “successfully” so it says, but still no play of the movie (I’m using Nero’s DVD Video option, hitting NEW and then dragging, dropping and filling the VTS files to the VIDEO_TS folder). I figured maybe bad media - b ut I woulnd’t get 7 “bad” disks right in a row would I? I have uninstalled and reinstalled Nero three times. Yes, I am able to burn CD R/Ws with the burner and Nero as is. Also I actually used a copy of Alcohol 120% to erase the DVD +RWs that I messed up with Nero since Nero wouldn’t erase them without error or problems noted above. I believe this erasing step is unnecessary but I wanted to be sure to start with no data. The alcohol erased DVDs look to be blank when inspected using Windows Explorer.

Here’s something strange that happens which may be related to the above problem. I don’t really know. If I put up a copy of Windows Explorer and set the left panel to view the Toshiba DVD drive, it shows: DVD-RW Drive (D:). Now, when I take either a blank virgin DVD +RW disk or one of the Alcohol 120% erased ones, and put it in the drive and close it, the drive spins up and after the normal 10-15 seconds – what was showing before as DVD-RW Drive (D:) now becomes: CD Drive (D:). I’ve looked all over and I think this is not normal but I can’t tell. In either case Windows Explorer sees the empty drive as a DVD RW but introduce blank DVD media and it switches to CD Drive. Eject the disk and Windows Explorer reverts the drive to DVD-RW Drive (D:) again! Is that an error or is that the expected behavior - I don’t know because I’ve never stopped to notice this before with my equipment.

I always do a “full” erase rather than a “quick” erase even though that takes a lot longer. Further interesting tidbit: Even though Nero reports the disk erased (the few times that it’s gone completely through with it) the files are not erased and you can easily view them -and- even play the entire movie (!) with WinDVD. Question: Is this normal behavior under Windows XP Pro SP2?

So again, any opinions on why I suddenly can’t burn a DVD? And, is the problem of the drive switching to CD ROM mode the source of this? I believe I’ve ruled out that it’s a hardware problem for now.

Hope to hear from someone on this… Thanks loads!


#2

I had great difficulty getting my question posted. I now note that in the text I had tried to specify the D(colon) drive indicator. What I got was several unexpected “smilies” instead of the intended D(colon). Hopefully those who read my question will understand - it wasn’t intentional. Everywhere you see a “smilie” - substitute “D(colon)”. Sorry for the mixup…


#3

Guess we don’t have any takers yet…

Here’s more. I found the ASPI layer was old - by about a couple of years. So I updated it to 4.71.2. The burner firmware (2 month old Toshiba combo drive - TU55 update) is up-to-date. Uninstalled and reinstalled Nero (for the 4th time) so that it could properly mate up. Recording-burning with Nero 6.6.0.13 goes through without incident or error. Everything Nero says (or doesn’t say) leads me to believe it’s been successful. I do not eject the disk, I click on “Done” to allow Nero to finish whatever writing steps it needs to before Nero causes the ejection. The movie (and I’ve tried several different ones), shows its VTS_file structure and appropriate files in Explorer, plays on the computer with WinDVD6, but no play on the Samsung standalone. The Samsung (less than a year old) plays a commercial DVD fine as it does all the DVDs recorded up to about 2 weeks ago when this thing went south. I’ve also invoked Nero Express after Nero BR failed, same result.

I wonder if I’m not selecting something or have deselected something in Nero which prevents a file/pointer from informing the Samsung what disc is inserted? I’m wondering if there are perhaps some known compatibility issues between Toshiba (the burner) and Nero?

Anyone have some insight? Thanks folks!


#4

I fought this for 3 weeks. Here’s what I found which served as a great learning experience for me and might serve as good info for those not experienced with DVDs/burning/authoring etc.

I researched and researched as much as could find on this technology. Yet, I couldn’t make a DVD that played on my home system. Home system consisted of a practically brand new Samsung V4600 DVD/VCR combo player. I was getting about 1 in 5 disks that would work and the one or two I got to work, would freeze, bobble the audio, pixilate and generally were of poor quality. At first I looked at the production end, software (Nero) installs and uninstalls, faulty configs, bad AVI source, fouled up harware. I just couldn’t see what I was doing wrong. In my case, and again, it took me a while to believe what I eventually found, I started looking at the player.

In an attempt to eliminate that as the cause for the lack of playability, I took 4 freshly recorded DVDs made on the same computer/burner to Circuit City. All four had failed to play on my home Samsung - one of the four would go about 5 minutes and freeze, the rest were fritzed. CC let me play my same 4 home recorded DVDs on their store combo demos. The results: The Sony - played all four flawlessly. The Hitachi - played all four flawlessly, the Philips - played all four flawlessly. A no-name brand - played all 4 four flawlessly. Hmm. Luckily, down at the end of the shelf was a Samsung combo, a diff and slightly more expensive model from mine. It had a diff look but with all the buttons on mine at home. This Samsung failed to play all four DVDs including the one that froze 5 minutes in - flatly refused to play any of them! The store salesperson now became more than mildly interested in my tests and offered to re-test in a different order and shuffling the disc order as well. We each took two units each and swapped the discs back and forth. The Sony, Philips, no-name, and Hitachi played all four without a hitch. Now, although not very scientific, these tests told me that Samsung, for whatever reason, wasn’t going to cut it. Is it an RIAA copy-protection thing with Samsung? Can’t say. Moral: Don’t assume, as I did, that all home players are exactly the same.

Although it may be extreme and somewhat inconvenient, those of you with similar problems to mine, might use this technique if your store will allow you to. Make sure to go in at a slow time during the mid-day and please ask permission. Oh, I made it good for the store and salesperson too because I bought the Philips ($94) and took the Samsung back for a refund at BestBuy.

Hopefully this is the end of my woes and I get back to something more productive.

CUL.


#5

@ whftherb
This is the first time I’ve seen your post. I am surprised no-one has offered a suggestion. Thanks for posting back with your solution as it may help others. You did a good job on troubleshooting and I am glad you were able to find an agreeable solution.
Before reading your resolution, I would think that it may have been a booktype problem, where the Samsung cannot read a dvd+rw disc. You didn’t mention what type of burner you have , nor if you were changing the booktype to dvd-rom or not, which can help compatibility with stand-alone dvd players. It is indeed very true that not all(or ‘any’, for that matter) stand-alone dvd players are alike. I have a Samsung that is quite finicky about the quality of home-burnt discs it is fed, and has forced me to improve my burning for the better, but to much disappointment and frustration in between. On a positive note, stand-alones seem to be getting much better, as are burners, thankfully.
And the smiles…it is a result of typing “colon,right parentheses” together like this:) so it does catch many people, but most who will help around here are aware of this.


#6

OK, thanks for your feedback. It’s nice that someone responded. Let me round out the discussion and answer your questions. Probably should have mentioned these in the first place.

First, the computer is a practically brand new AMD64 3200+ sporting a Toshiba “Super” optical drive, capable of burning DVD5 and DVD9 formats, according to the spec sheet. And, while we’re on the subject, I did visit the Toshiba site and found a firmware upgrade which I applied with no different result.

Now, in Nero, I definitely learned to select “DVD Video” from the 6 selections presented in Nero BR - that’s what I stuck with throughout. I hope that’s what you were referring to when you pointed out “booktype” - that’s a term I’m unfamiliar with.

Anyway, I’m happily burning away here. Again, I really mis-assumed on this home DVD player thing. I can just see some other souls out here, perhaps thinking that these devices are akin to home cassette tape players - seen one, seen 'em all. …Avoid this thought!

:slight_smile: