Nero 6.6.1.4 Keeps Freezing Up!

vbimport

#1

Evening All
Just found this site & it looks like the place to come for stuff like this! :slight_smile: Hope someone can shed some light!
Recently when I’ve tried burning any kind of media using nero it starts up as normal, shoots up to 5% completed, as normal but then stays like that…for ever! No error messages, the total time keeps running. In the lower box the Buffer Level never increases, it just stays empty. When I try to cancel the session it warns me about damaging the disc and I abort still. It shows in the event log but wont exit the screen, and the close window icon is greyed out. It wont even task manager out of it, I have to completely shut down the pc!
I’ve tried re-installing the software from scratch after using the Nero tool which completely removes the software but still no joy!
Does this sound like a software or hardware problem? I just don’t know!
Thanks guys
Chris


#2

Hi and welcome to the forum :slight_smile:

Check if DMA is enabled
http://club.cdfreaks.com/showthread.php?t=101616


#3

Hi
Thanks for this. I checked this and my primary channel is set to Ultra DMA 5 - Ultra100.

By the way, where abouts in italy are you from? I’m flying over there in 2 weeks to see family. Is it hot over there?? :slight_smile:


#4

Is DMA enabled in both IDE channels? How is your configuration? Where is connected your burner?


#5

Well that’s your hard drive.


#6

yes DMA is enabled in secondary channel too. Not sure i understand…what do you mean where is my burner connected? In its properties it says

Location 0 (Secondary ATA Channel)

Is that what you mean?


#7

Sorry, sometimes my english is not enough clear.

Yes, secondary IDE channel is what I asked :iagree:

To see exactly what happen during the burn, can you do a burn with cd-dvd speed? With this we can see graphically what happen.

You can find latest version here

http://www.cdspeed2000.com/go.php3?link=download.html


#8

Hi

Been away for a while but still having problems with this. I’ve tried using cd-dvd speed but when i put the disc in the drive, the program times out and crashes. every time. have tried re-installing it a few times and same thing each time.

Also, sometimes now when I try to burn using Nero, when I put a disc in it doesn’t even recognise it and the “Pleas insert a blank disc” window stays up.

I’ve tried burning audio cds using media player and have not had a problem with it, however this takes ages! So it seems to me like my drive is okay but its a problem with nero, but i can’t work out whats changed because it used to work fine and now all of a sudden it doesnt work at all!

Any ideas?

Thanks
Chris


#9

May be you have system “Memory” problem" als0 consider defragging your hard drive.


#10

Your symptoms really do sound like a DMA problem, like the drive has been automagically downgraded to PIO mode by Windows. Where is your burner, on the primary or secondary channel? It could be slave on primary (which is kinda bad). Also, just because DMA is enabled, doesn’t mean Windows is using it. You may have to uninstall the IDE driver to get this to reset. Check out this Microsoft article: Windows XP ATAPI DMA