Nero-6.6.0.8

vbimport

#1

ftp://ftp.us.nero.com/Nero-6.6.0.8.exe

Here may fix any 109 issues, nero is still the best but new drives that come out after a build may not be supported fully till new builds, i go no changelog and its not on nero site or smartstart update yet.


#2

is this the full 0.8 release? not a beta release etc


#3

Still doesn’t start maximized. :a


#4

just stopped downloading for me!


#5

cdspeed 3.70 included… still searching for release notes :slight_smile:


#6

Yes its new nero update on ftp b4 main pages on html, yes nero site is shit slow of late, i had resume few times.

To start nero max just right click the nero shortcut and tell it in window to start max not normal, i use express 99% time now, its not full screen anyhow.


#7

so any changelog by now?

oh and btw. how come the update isn’t named as usual? it should be named nero6608.exe… so wtf.


#8

Cause its not on main site yet, like most inc nvidia they put on the ftps 1st then announce, ive just used it so its fine, get it or wait a day/days/week on it on main site or in smartstarts updates button. :cool:

Changelogs normally come few days after real sites release, im not bothered im on 108 anyhow no issues ever.

It is named the way u say it should be with dots between numbers.

http://www.humeyboy.pwp.blueyonder.co.uk/


#9

That does not work well not with me anyway…


#10

Works here or START/ALLPROGS and right click on nero there and props/start max, remember to drag it full screen in the normal state then try max and apply.

Ive been there when it keeps reverting may be hiccup on install of ur o/s i aint seen last few formats.


#11

well this version seems to have fixed my CDR burning problems of the 109. 6.6.0.6 would only burn my 52x cd’s at 4x. This new version finally recognizes my cdr to be burned up to 40x. Good job! Thanks a bunch for the info!


#12

Cool happy peep makes me happy as i on 108 i not got probs and i use my teac for cdr/rw 52x32x52/16 dvdrom

But i guessed it would help 109, we wait on changelog and see. :slight_smile:


#13

Cool :iagree: This version fixes almost all buffer fluctuation I had on the 109! The lowest level it went down was 80% except once it went back again to 10% :sad:

Anyhow it is much more stable so Thanks Humey… :bow:


#14

No change here. Still having DVD-R burning issues where the discs are readable elsewhere but the DVR-109. Maybe Pioneer has some more tweaking to do.


#15

hmmm bummer just burnt a dvd with nero 6608 and still i can’t read it in my liteon dvdrom…:frowning:


#16

@humeyboy: Thanks for the heads up on the new nero version


#17

http://www.warp2search.net/modules.php?name=News&file=article&sid=22147

Goto link so u can read changes for all apps not just main nero. :slight_smile:

New Features in 6.6.0.8

Added LightScribe support
Added support for DVD-R Dual Layer format

Bug Fixes in 6.6.0.8

The application did not start in the desired user language
Nero failed to correctly identify the source media during a DVD copy process
Added/corrected some small language related GUI changes
It was not possible to enter a file/folder name which contains 0x5c characters
Nero wrongly reported ‘Not enough space on the disc’ in unfinalized multisession compilations ISO9660-1999 was set to all compilations which made the discs unreadable on OS prior to Windows XP
Nero Express did not offer anymore saving error logfiles
Added localization for the audio plug-in manager
Resolved a wrong behavior when double clicking on the column separator in Audio and Video compilation view
The user was still in the ISO view when ISO9660:1999 was enabled in the compilation properties
The wrong track number was displayed for playing an audio/video tracks in audio/video compilations
In (S)VCD compilations, when switching the file system to ISO Joliet; it did not enable Unicode names
Removed unsupported *.pbm file format from the filter of the open file dialog
For (S)VCD compilation, *.wmf files could not be added anymore and the file preview was not working
In an audio CD compilation, when clicking the headline to sort the order, the start and end time were not corrected


#18

@humeyboy: Thanks again for the update regarding changelog


#19

Tried all that already but a reinstall did the trick


#20

Nero only starts maximized when the link’s property is set to “normal window” (or similar) instead of “maximized”. :eek: