Nero 6.6.0.8 burning 8X max

vbimport

#1

I’m hoping that someone can help me with this problem that I’m having burning 12X with Nero Burning Rom 6.6.0.8. I set the burning speed to 12X but it never burns faster than 7.8X. Using Nero CDSpeed Create Data Disc I can burn that same media at 16X.


#2

Boot into BIOS and verify that all hard drives and optical drives are seen and set to use AUTO detection. Save and exit. Reboot and go to Device Manager and remove the Primary and Secondary IDE channels. Reboot and verify that devices 0 and 1 in Primary and Secondary IDE channels are set to use DMA mode. Save and Reboot. Verify that all devices connected to Primary and Secondary IDE channels are running in DMA mode. Make sure the jumpers on the hardware are set to Cable Select OR Master/Slave if there are two devices connected to the IDE channel.


#3

1.) Devices are set to AUTO detect.
2.) Primary (UDMA Mode 5) and Secondary (UDMA Mode 2)
3.) BenQ DW1620 set to Secondary Master

Any other suggestions?


#4

Why didn’t you remove those channels per the instruction? Also use quality made in Japan media. I would also reload Nero if problem persists.


#5

@ rack04
It appears from the ‘total time’ elapsed, you ARE getting normal 12x burn speed times. Did you watch the ENTIRE burn process? I bet it did hit 12x for a while. If it burned at only 8x the entire way, it would still be about 10 minutes for a full burn. Your screen shot may be of a slight slow-down at the end, probably the drive is slowing down to preserve a quality burn. Maybe your source files are fragmented or you are using poor quality media.


#6

12X = Approx 7 min.


#7

I watched the entire burn time and it never exceeded 8.0X. As instructed I removed the IDE channels from the device manager, rebooted, and allowed Windows to re-install the IDE channels but still no difference in burn time. In Nero CDSpeed I can burn a full disc in 6:44 at 12X. I am using Fugi TY02 8X DVD+R media, so I consider that quality, made in Japan.


#8

If you peruse the Media forum you will find a lot of accounts of problems ppl are having with Fuji-labeled TYs. Your BenQ is apparently in the know as well =).


#9

What kind of stupid answer is that? CD Speed can burn the media in 6:44 @ 12X! You can try to reload Nero, or retest using DVD Decrypter or CloneDVD from Slysoft.com.

Is your USED READ BUFFER at or above 80% throughout the burn?


#10

The used read buffer never dipped below 90%.


#11

As a side note - I have the same problem with my LG GSA-5163D, it writes at 6x only, even if i pickc 8x or 12x when using nero. In cd-speed I could get 8x/12x with no problems. Strange…

Could be a nero “issue”


#12

Which version of Nero are you using?


#13

The fuji media is rated at 8X not 12x, you can only burn at what the media is rated. Buy media rated at 12X or higher, Verbatium has 16X DVD+R media.


#14

The 8X DVD+R Fuji media will burn at 12X and 16X. CD Speed can burn the same media at 12X. The problem is most likely an issue with NERO.


#15

I am begining to think your right about the problem being with NERO. My next copy with be using DVD Decryptor to see if the problem persists.


#16

A very good argument. You totally convinced me.


#17

I’ve been using Nero 6.6.0.8 ever since they released the update and I haven’t experienced any problems burning 8x Verbatims DVD+Rs at 12x.

I agree that PowerRec lowers the speed to 7.8x whenever it detects that it cannot continue to burn up to 11.8x. So far, with my 100pk spindle of Verbatim DVD+R, I’d say I had around 10-15 discs that burned at 8x and some burned up to 10.1x then dropped back down to 7.8x, again, PowerRec. It’s really up to PowerRec to decide which discs can burn up to 12x afterall these discs were made for 8x speed.