Nero 6.6.0.15a released

vbimport

#1

Download at:
ftp://ftp9.us.nero.com/Nero-6.6.0.15a.exe
or
http://www.majorgeeks.com/Nero_Burning_Rom_d2228.html

Can anyone find the updated release notes?

Tom


#2

Since I wanted to update to version 6.6.0.15 I got the error Fault during installing the component ‘NeroCD2KCheckTool’. I translated the fault from Dutch ('Fout tijdens installatie van component ‘NeroCD2KCheckTool’).

Can anybody help me, because I deleted Nero from my PC and tried to install it all over but the same message is appearing.


#3

Did you use the Nero clean tools?


#4

speaking bout em heres the link http://www.nero.com/en/Clean_Tools.html
also unpack Nero-6.6.0.15a.exe with winrar and then try to install


#5

Thanks guys, but nothing helped. I used the Nero Cleaning Tool, used winrar to unpack the .exe file and install from there. But still the same error message. Strange!

But I’m able to start Nero Burning Rom from the unpacked .exe file without having to install it :confused: Only Cover Designer will not work this way :frowning:

Maybe someone has another idea?


#6

Do you get that error with 6.6.0.15a? You mentioned 6.6.0.15 in your post.


#7

I get the error with 6.6.0.14, 6.6.0.15 and 6.6.0.15a. Other versions I did not try. I now know that it has something to do with the ‘nerocheck.exe’ file but don’t know what is checking. There is no log file made yet :frowning:

So I guess there is something on my hd that the nerocheck tool doesn’t like :a


#8

I wonder what would happen if you delete nerocheck.exe from the unpacked nero files, if possible, and then try to install.


#9

Well, I tried that, and it didn’t work. But I think I found the problem. I checked the properties of the file and it has to do with creating a lowerfilter for the cd-rom. I remember something about checking the registry and removing lowerfilters that were conflicting, but can’t remember exactly where. Does anyone else remember this?


#10

If you mean this ? :wink:


#11

I don’t think this has something to do with my situation. I don’t have (error) codes like eg 19.


#12

Has anyone seen the changelog?


#13

@ScorpioSoft
You said you’ve used Cleantools, but anyways do you had after that a look in your
registry? Maybe it would help, to check if there are still some registry entries from ahead
or nero, to delete them, rebooting and trying again to install. I had similar probs with
another prog, i deleted all the registry entries of this software, and the reinstall worked.
It’s typically for windows to save some crappy rest in the registry, for example not a clean uninstall of programs.


#14

This is the only release note available.


#15

I already did that. I used the CleanTool and after that I manually removed all registry inputs from Nero/Ahead. Still the same problem occurs!


#16

ScorpioSoft, I downloaded 6.6.0.15a last night and install it in two of my PCs, no problem. Maybe your downloaded file corrupted since it was very slow in the first days. How about try to download again, it’s pretty fast now. If that doesnt help and if you have an old copy (6.6.0.0 etc) you may want to install that first and update it with 15a. Just a thought.


#17

I also tried it from a original CD and that also went wrong!!!


#18

Unofficial Nero mirror: http://kenny.storageinfo.co.kr/dn/nero :slight_smile:


#19

I restored my ‘old’ backup which had Nero 6.6.0.14 installed. Now the update to 6.6.015a worked!!!
I think I never will know what caused the error but everything is working again. Thanks all for helping trying to fix this problem :bow:


#20

Good to hear that you’re solved your prob :wink: