Nero 6.3.1.17 and CUE/WAV images

vbimport

#1

Hi, I am experiencing some problems burning CUE/WAV combinations using Nero Burn Image function with latest version 6.3.1.17… I keep getting an error

An error occurred while loading the cue sheet file ‘blabla.cue’ (Line XXX)

where XXX is the line that contains the FILE directive. Of course both the .CUE and the .WAV files are in the same directory, and the FILE directive is correct.

Previous version 6.3.1.15 works fine. Can anyone else confirm this?

Thanks a lot,

ET


#2

Previous version 6.3.1.15 works fine

so why did you upgrade that fast to newer nero? :wink:


#3

Why not? You can always switch back (and so I did).

If you wait to see if an upgrade is safe, there must be someone who tries it for you, right?

Knowledge is power

ET


#4

Burn Image Function? Didn’t even know such a feature existed! Guess i do now… thanks!


#5

If you wait to see if an upgrade is safe, there must be someone who tries it for you, right?

yeah, i know that…
it was ment more kind of joke… :wink:
only, because nero updates are actually known as little buggy… :wink:

but to be constructive:
just ripped an audio cd with eac as one .wav-file with a .cue and burned it…
Worked, but i have same error with that combination and nero for long time: cd-text is not written correctly - so, i will stay burning .wav + .cue combinations with my eac - this works much better… :slight_smile:


#6

Thanks for the info. I’ll have to look at my .CUE file again and see why this new version of Nero does not like it.

Regards,

ET


#7

Just for the record, I have found the problem… last 6.3.1.17 rejects spaces in the .WAV file name.

This gives error.


FILE "Sarah McLachlan - Live Acoustic EP.wav" WAVE
  TRACK 01 AUDIO
    INDEX 01 00:00:00
  TRACK 02 AUDIO
    INDEX 00 03:44:19
    (...)

This works.


FILE "McLachlan.wav" WAVE
  TRACK 01 AUDIO
    INDEX 01 00:00:00
  TRACK 02 AUDIO
    INDEX 00 03:44:19
    (...)

Hmmm… :frowning:

Regards,

ET


#8

you’re asking too much to Nero…

Try this one if you want to see more:
change
FILE “McLachlan.wav” WAVE
to
FILE “McLachlan.wav” wave

can you tell us if it’s already corrected?
it has been there for years… (Nero 5.5 already had this bug)

I’ve always said it: Nero is too buggy to be compared to serious programs…
Doesn’t Feurio support your new burner? or are you just playing with Nero?


#9

Hi minix, thanks for your answer.

Indeed, I don’t use Nero for audio… generally I burn my CUE/WAV images directly with EAC, or rip/burn with Plextools. And I don’t burn a lot of audio… mostly CD-RWs for car audio use. Generally I rip some CDs and singles to archive them with a lossless compression format.

To burn, sometimes I use Feurio! Professional, but not all my devices are supported and it sometimes crashes on my Win2k box (I wrote to the author a couple of times but he never answered… Feurio! is a great program but I am not very happy about technical support). But I was doing some tests with a CD-RW and I used nero in that case, since I wasn’t interested on offset corrections and so on.

I used a CUE/WAV image that was on my HD from more than a month, and I was surprised of the error, since I remember that in the past the image worked. Infact, it works with previous version 6.3.1.15. I don’t know if the bug you are spotting is still present… but I’ll test it when I come back to work and let you know.

I don’t want to enter a discussion about which burning program is best. :wink:

Thanks again for your answer!

ET


#10

Hi again minix,

I checked and I can confirm that this “lowercase bug” is still present in latest 6.3.1.17. :rolleyes:

All the best,

ET