Nero 6.0.0.23 simulation buffer too large?

Have a problem with Nero simulation on DVD-R media Maxell simulating a data burning session
It does the reading then starts to write and it stops. I get the error that buffer is too large.
What should I allow as default buffer size or other suggestion thanks?

I can simulate or copy with 23, and I get no error as such… make sure you ran the neroclean.exe they offer if you upgraded from a version 5 before installing 6.

How long does it take before you get the error?.. I have mine set to manual on max of 80?

I am the same problem
exactly the same
BUFFER TOO LARGE
for my yamaha 2100E CDRW
the windows XP burning tool worked fine but nero failed…
anyone knows the answer?

CHeers

I have the same error with Ricoh MP 7080A. Everything was fine with Nero5.5

I use the plexwriter premium…no such problems

Anyone know where I can get older version of nero? I want to burn VCDs aswell…

Cheers

Hi,
I got it to work with following steps.

  • Ugrade Firmware of Ricoh MP7080A to 1.3 (I do not know whether this is necessary)
  • deinstall VIA Bus Master (4in1)
  • Upgrade to newVIA Hyperion 4in1 drivers
    Now it works.
    :bigsmile:

Got the same problem on a Plextor 402140A after upgrading my ide drivers from chaintech… i use a chaintech zenith mb…
Using nero 6.0.0.23 …

Please help me!!! :slight_smile:

Same situation with NEC NR-7900A. I think that there is an erroк with version 23, because rolling back to version 6.0.0.19 solved the problem.

Thats depressing, I liked 23…
I have the same problem…
Myne is an ASUS CD-RW 52/24/52 model number CRW-5224
I even updated the firmware…
Hopefully they’ll fix this bug in the next version. Until then, I have to find a previous version…Unless someone has an idea on how to fix this…
too many…'s

Nero Burning Rom v6.0.0.28 available on Ahead FTP servers :wink: