Nero 6.0.0.15 wan't close DVD+R disks on PX-708A even with the patch!

Well , the problem is in the topic :frowning:

I have PX-708A DVD writer , firmware 1.0.0.1 , Nero 6.0.0.15 + Ahead’s “Nero60015Issue5203Patch.exe” patch for PX-708A installed.

The problem is that Nero still wan’t close DVD+R disk , the writing fails at the end with “unsupported command” error. Disks are unreadable… Already waisted 3 DVDs.

The DVD+RW and CDs are closed fine , the issue is only with DVD+R (not tested “-” yet).

My system is Athlon XP 1700+, running Windows XP Pro SP1 + updates, disks used - Nashua DVD+R media.

Any idea ? or it’s known bug ?
Why patch did not fixed my problem ?

I moved your thread to the burning software forum, as that seems more suitable to me.

There can be quite some reasons for Nero not to finish writing:

  1. Media problems: compatibilty problems between your writer/firmware and certain media
  2. IDE driver problems: certain IDE/chipset drivers, especially NForce2 IDE drivers (for Windows XP) can make writing impossible
  3. Interfering software: some software can interfere with Nero, resulting in all kinds of strange errors (I had exactly the same problem with -R(W) media, when Nero 6.0.0.15 and Pinnacle instantcopy 8 installed)

Can you perhaps provide us with some more info on the three subjects (especially 2 and 3) I mentioned?

Others have also reported this problem. Some found that using 6.0.0.11 fixed it. You might want to give it a try.

cfitz

Nero 6.0.0.11 fixes the problem of Nero 6.0.0.15 :lol:

Version 6.0.0.16 (presumably to be released in a day or two) also supposedly fixes it:

http://www.cdrlabs.com/phpBB/viewtopic.php?p=82066#82066

Odd that there were no bug reports in Ahead’s database for this problem and that it was inadvertently fixed, because I have seen others complaining as well and as far as I knew Ahead was aware of this problem.

cfitz

6.0.0.19 Solved this problem for me :slight_smile:

px 708a (fw 1.01)

i tried the new nero update 6.0.0.19
same error : invalid field in parameter

got a reply from plextor support saying that it´s a nero 5.5.10.50 and nero 6.0.0.x issue and that i should try the nero 5.5.10.45 which comes with the drive.
but i bought the bulk version without any nero so i searched the web. couldn´t find 5.5.10.45 but
5.5.10.42 does it for me :eek: :bigsmile: :bow:

after 10 waisted dvd+r i just burned successfully.
i´m so happy that i regged here and posted.
spread the news
:smiley:

I went back to 551042 as well. Was having bad luck with +R. Haven’t tried 60019 yet. Will post results when I do.

I switched versions of Nero (going down) and was able to successfully burn a TDK 4x +R using Nero 5.5.10.42, but now CD recording won’t work (arghhh). I also get the same write error in Easy CD & DVD Creator 6.1 supplied with the drive. Media is Verbatim 48x and Imation.

I am getting errors using simulate burn, either write error - recovery needed (030C07) or session fixation error writing lead in (037201) always around 60 percent complete.

CD Speed shows drive is OK, as does DVDInfo Pro. I was able to create a CDR data disc.

Any ideas?
Dave

Hi, all,

I will not go into the sorry details, but I had no end of problems burning +R discs on a Plextor 708a and the various versions of Nero.

Finally, when I followed advice from plextor.be to the exact letter, the problem went away.

  1. Uninstall whatever Nero you have / reboot.
  2. Clean out with the cleaning program available from the Nero site / reboot.
  3. Install Nero version 5.5.10.45 which came on the CD in the box with the Plextor / reboot.
  4. Thats it. Everything worked for me .

HTH

Nosmo.

I wish I could!!! The software that came with my US drive was Easy CD & DVD Creator 6.1 (LE) not Nero. :frowning: I much prefer Nero and have used it for several years now. Is there a place to d/l that Plextor specific version of Nero???

I also get CD write errors with Easy CD and all versions of Nero which leads me to believe it may be a media problem. Verbatim 48x and Imation (speed unk) caused errors yet another batch of Imation 16x worked at 16x. Strange… The write errors are either session fixation or lead-in errors which Plextor support said is normally media related.

Thanks,
Dave