Nero 6.0.0.15 bugs or not?

okay love nero and always had best luck with it but…

since i did the 6.0.0.15 upgrade which the first time i opened it nero crashed although i was able to re-open it.

this happens about every 6-8 times or so it gets opened and its run on a clean setup xp home and 512 ram. and according to data in the error report windows generates for me its at exact same address in memory each time.

other peeve i have is when doing a data disc non-multisession it reverts (after i click button to burn) to iso naming conventions if joliet isn’t choosen first and yes i have it unchecked where it says to use iso naming even with joliet.

anyone else experiencing this?

thanx

I had a couple of problems with 60015. It would not remember the options I had selected and it would not accept more than 646mb of data for my Verbatim 650mb CDRW disks. I have never had a problem with any previous version of Nero. I have now gone back to 60011 which runs perfectly with my Liteon 5224S drive.

I think I may end up waiting till 6.5.20.42 :bigsmile:

6.0.0.15 is buggy alright - went back to 6.0.0.11 myself - same problems as subman3 - “not enough space to burn the compilation” issues when there IS enough room. Makes it impossible to burn a downloaded image that is designed to fit on a 700MB CD, but Nero says 700MB CD is too small - YA RIGHT.:o

Another bug with nero 6.00015 is that if burning a dvd-video using udf/iso format - video files are not sorted before burn and the disk is not compatible with standalone dvdplayer. Have gone back to 6.00011 myself

My issue with the new version:

It takes about 60 seconds to start the program now. I have over 100 Direct-X audio plugins since Nero is on a audio production computer. Everytime I start Nero, it scans my Direct-X plugins…and it takes a long time. Definitely a bug!!

I think its trying to convert the .avi file to something elso… it won’t even let you overburn… but if you change to regular files… you can overburn all you want…

Yea every since they got this brite idea to post updates at the end of every month… now they are under pressure to crank one out even if its not really ready…
I would rather them go back to not giving us an update until its ready…

Version 6.0.0.1.5is buggy as all get out!!! Not only will it not burn close to 700 meg .avi’s… the button to tell you if there were any bufferunders is always greyed out!..

I went back to version 60011 and all it well!!!

Oh and some more Pisser comments about 6.0015!.. its very slow to come up when loading… it forgets your settings when you tick the burn button after adding your files… “It makes you set things twice!”… the button for the notify when there are any buffer underuns in settings is always greyed out… AS stated before… it can’t figure out how large your .avi file is and thinks you don’t have enough room on the disk…
Did I leave anything out… oh yea… it sucks!!!.. What the heck happened Nero!!! Someone took some stupid pills or something??? I never notice one reasonable bug with updates… in this version there are multiple… 6.0011 seems fine however the best I can tell…

Nero 6.0 won’t give you the option to overburn with an .avi in place thats within 10 meg of 700 meg… About 649 or so I think someone else said? It will only tell you the disk is not big enough… now… delete the .avi file and replace the same compilation with regular data files… no problem!.. then it lets you overburn all the way to 99 min if you like… and of course have 99 min disk!

Oh and some more Pisser comments about 6.0015!..

  1. its very slow to come up when loading…Someone thought it was reading the direct x files… who knows… who cares… its dog slow…
  2. it forgets your settings when you tick the burn button after adding your files… “It makes you set things twice!”…
  3. the button for the notify when there are any buffer underuns in settings is always greyed out… AS stated before…
  4. it can’t figure out how large your .avi file is and thinks you don’t have enough room on the disk…
    Did I leave anything out… oh yea…
  5. it sucks!!!.. What the heck happened Nero!!! Someone took some stupid pills or something??? Get a new boss or something???
    I never notice one reasonable bug with updates… in this version there are multiple…
    These are just the ones Im aware of and I have a very limited use of nero…

Solution = 6.0011 seems fine however the best I can tell…