Nero 5.x & AOpen 1232A Won't Burn

vbimport

#1

The basic computer configuration is as follows: FIC PA-2013 (VIA) motherboard, AMD 500 MHz CPU, 256 MB PC-100 RAM, 15
GB IBM HD w/plenty of free space, & W98SE w/latest drivers. The HD is Primary Master, the AOpen is Secondary Master, and there's a Pioneer DVD as Secondary Slave, all with DMA activated. The whole setup, including the AOpen, works fine in Windows and with CloneCD; but Nero refuses to work; from version 5.0.x, 5.0.4.8, 5.5.6.4 & right up through 5.5.7.2. When the drive tries to burn, the following error messages appear:

1:16 Burn process started at 10x (1,500 KB/s)
1:22 AOPEN CD-RW CRW1232A
SCSI/IDE error
1:22 AOPEN CD-RW CRW1232A
Could not perform start of Disc At Once
1:22 Burn process failed at 10x (1,500 KB/s)

Tried installing Nero several times with the same results. It seems to be some sort of driver/software issue; but at this point it's a mystery to me. Any input would be appreciated.


#2

Please send the generated logfile to techsupport2@nero.com so that we will be able to solve your problem.

NeRoTeCh


#3

While your’re waiting for the log file to be analysed, read the comprehensive tool-tips on the CD-ROM or on the ahead site. There are some virtual device drivers *(vxd) that need to be waxed in neraly all systems.

The ones I dispose of are:

TORISAN3.VX_
DRVSPACX.VX_
DRVSPACX.VX_
ATAPCHNG.VX_
DRVWCDB.VX_
DRVWPPQT.VX_
DRVWQ117.VX_
NECATAPI.VX_
acbhlpr.vx_
iomega.vx_
cdralvsd.vx_
cdr4vsd.vx_

be warned! Re-installation of ‘stuff’ throws 'em back in. You also may actually need one or more to run things particular to your system!

They are all mentioned in tool tips