Nero 5 with TDK

Hi everyone,
I bought a TDK burner, and included with it was ‘Nero 5’.
I have since upgraded my burner, (faster) but it is not a TDK, and my software will not work.
Error message says “Will only work with TDK”.
Is there a fix? (registery?)

Ronnie:bigsmile:

Buy the retail. Then you can use any burner :slight_smile:

Ok…found fix on another board…

ronnie

P.S. Airhead, I guess buying is always the way out?
Thought that is what I did when I ‘bought’ my original burner.:cool: