Nero 5.5 and removing auto Japanese Language install

I have an old version of Nero (v 5.5) - it has always worked well and I have kept it. Now moved to Japan and have a new Japanese laptop. When installing Nero it auto-installs in Japanese. I don’t want this - I want it in English (my Japanese is at beginner level). There is probably a way of interrupting the set up and choosing English or changing the options after install, but I haven’t as yet found a solution. If anybody could help I would be very grateful. Thanks a lot.

Can’t delete my previous post - so here goes. But have just found a solution, as I had one last go.

In the Japanese menu go to F (File), then f (Preferences), brings up template, click on third tab from left (language), select English, click OK.

Difficult to find as was all in Japanese characters - and they use three different alphabets.