Nero 5.5.9 not burning

I’ve uninstalled and re-installed Nero countless times, but to no avail.

I want to burn my photograph files onto CD. Using the Wizard, I set everything up, and indeed the whole process appears to go flawlessly from start to finish, ending with the message that the CD has been successfully burned. However, when I open the CD, there’s nothing on it. Zilch. (I note that during the ‘burning’ process, no green light is on in my CD drive.)

I use Windows XP. The PC is a Pentium 4, 9 months old. The burner has never worked. A technican came and ‘tested’ (I’ve no idea how, since he didn’t try to burn anything) and said the burner was fine.

I suspect the solution will be embarrassingly simple, but I’ll be grateful if someone can point me in the right direction.
Thanks!

Problem solved. I downloaded the demo version of Nero 6. It works like a charm. (Still have no idea why Nero 5.5 has never worked.)

What burner do you have ?

Maybe it wasn’t supported by your nero 5.x version ?