Nero 5.5.8.2 users, pls read

vbimport

#1

I've downloaded Nero 5.5.8.2 recently and installed it...
I burnt one CD without any problem...

When i switched on my computer today and launched Nero, i noticed the interface had changed, and it was now the "Express" interface CDfreaks had been talking a while ago in the news.

I really disliked this interface and wanted to switch back to the old interface (which I had had two days before!! How come has it changed, i wondered?)

I pressed the button right to the "?" (that normally makes u switch back to the old interface), but it just display a pop-up telling u to go to nero.com for more information.
I don't switch back to the old Nero interface.
I launch the program again and again, but it doesn't help... And i can't find no other option to have the good old interface.

For no reason, i decide to reboot. I launch Nero again and... oh joy! It's the old interface...

Can someone explain this odd phenomenon to me?


#2

i had the same problem…i thought i downloaded the wrong update.

afhter i cleared the complete install of NERo including the reg-files,
I installed it as complete install…NOT update…now it seems to work ok…even afther a reboot…

and yes…nero express…has an ugly interface,but it seems to be easy for newbees. I wanted to burn an x-vcd…but the express version doesn’t allow it because it has less options


#3

Hi,

I got Nero 5.5 with my Plextor 241040a bundle, and I upgraded each time a new Nero came out. Always with the new updates things seemed to work but I noticed some funny things.

  1. I never got the option to overburn unless I burnt an image first - despite having all the needed things set.

  2. Certain things in the compilation info pane were ignored when I clicked on the ‘write’ button - i.e. write speed, DAO defaulted back to TAO, etc, I had to set them again before commiting the burn process.

So, I uninstalled Nero 5.5.8.0 and manually went through the registry removing every last trace. I rebooted, installed Nero 5.5.8.0 directly and voila - everything works like it should - the overburn pane pops up when required without burning an image and the other compilation options are carried through.

Methinks nero needs to work on their upgrade installation as it seems some things are not set or updated correctly. I am using Win98SE if that has any significance.

Ice’y


#4

I cant say that I have had this trouble with Nero and I did an upgrade of 5.5.8.0. I’m using it under Win2k so not sure if that would make any differance at all


#5

I run 5.5.8.2 with XP Pro with no problems at all - have burnt heaps of CDS - both data & music - all works perfectly


#6

I have to also agree with Wyge as I have also used it under XP and had no trouble at all


#7

Hey dude, it’s got something to do with your serial number. The Nero Classic and Nero Express are actually the SAME DISTRIBUTION. Classic or Express will depend on the type of serial number that you’ve entered. (OEM / Retail / MP3 … blah blah blah)

When I update my copy of Nero today from 5.5.8.0 to 5.5.8.2, it happened - turned to Nero Express - ugly interface, hard to mess around with the settings, and you can name it.

Afterwards, I just click on the “?” and enter a new serial number, and bingo - the classic nero is back.

Hope it helps! =)


#8

i hear some talk about it but has it come out yet???


#9

Originally posted by attillahun
i hear some talk about it but has it come out yet???

It IS already inside the 5.5.8.2 downloadable demo/upgrade version. Depending on the serial number that you’ve entered, you’ll be presented either the Express or the Normal version of NERO …


#10

what is the difference with that or something else…


#11

Shortcut with value of “C:\Program Files\ahead\Nero
ero.exe” /w
WILL launch nero express.
Shortcut without the w will launch nero classic.


#12

Originally posted by chuliu
Shortcut with value of “C:\Program Files\ahead\Nero
ero.exe” /w
WILL launch nero express.
Shortcut without the w will launch nero classic.

Here’s my short cut properties: “C:\Program Files\ahead\Nero
ero.exe” and I still get the damn Express interface in Win98 SE from a clean install.

Changing my serial # did the trick.


#13

Same thing here… Changing my serial fixed it.

But i’m still wondering why I was using the good old version on thursday, but when I started nero today, (same install, same serial and everything) nero express popped up…

Dunnow why…