Nero 5.5.8.0 and LTR-42125W

vbimport

#1

My retail version of Nero cannot recognise the 48x liteon unless I update to 5.5.9.0, yet the bundled version of 5.5.8.0 will recognise it OK. Anybody else encountered this problem?


#2

Not me. It’s working fine.


#3

Not me. It’s working fine.

It would be helpful if you could clarify…just what is working fine.
What version Nero, what drive and what firmware?


#4

I can not recall if I had my Liteon 40125S )O/Ced to 48125W with Nero 5.5.8.0…but I am pretty sure and it worked fine…If not then it was 5.5.8.2 and worked like a charm…I upgraded to 5.5.9.0(better because it is new right ??) and my lead in/out times are worse in DAO burns

My Nero copy was an OEM version from my liteon 24102B and not hardware restricted


#5

Yes, from what I’ve been able to discern, OEM version 5.5.x.x will work with the 48x firmware, but Retail will only work after 5.5.8.2.
I found a copy and it’s working now. 5.5.9.0 has a bug in Wave Editor that I’m trying to get around, and 5.5.8.2 fixed it.


#6

Hmm…it seems I should go back to 5.5.8.2 as this probably is better than 5.5.9.0


#7

Hmm…it seems I should go back to 5.5.8.2 as this probably is better than 5.5.9.0

I’m not saying that. For me, there’s a bug in Wave Editor, only in 5.5.9.0. It leaves full-sized temp files behind after editing the wave file, they keep building up and never go away until I manually delete them. Took me a while to figure out why my drive was aleays full! That’s the only problem that I have had with 5.5.9.0. Others report bugs with 8.2, but none that affect me so far.