Nero 5.5.10.56 doesn't burn

vbimport

#1

Hello everybody, I hope some of you can help me with an issue I am having with Nero Express v5.5.10.56. It will not let me burn onto a CD or DVD. Here’s a runthrough of my issue.

-I used to have an LG CD-RW burner which I used with the same version of Nero and it did not give me any issues whatsoever.

-I bought a brand new DVD-RW burner (LG GSA-4163B), and replaced my older CD-RW burner.

-Today I tried to write a zip file onto a CD-R with Nero and I added the zip file to the list, and whenever I clicked burn it gave me a “save as” window asking me to save as a CD-image.

-I saved a CD-image and after the CD-Image was saved to my HD Nero said burning was complete, but the file wasn’t on my CD.

-I tried to use the Burn CD-Image/Saved Project feature, it did the same thing to me whenever I tried to burn the CD-image onto my CD.

-I then tried the same stuff with a DVD-RW disc and got the same problems

All in all my problem is that I can’t burn any files to CD’s or DVD’s anymore, does anyone know of an issue with Nero where it will only let you save a CD-image onto your HD and won’t let you burn files onto CD’s and how to fix this issue. Any help would be greatly appreciated. Thank you.

Ludo :confused: .


#2

@ ludo62
Does your Nero recognize the new LG drive? Can you read files from a cd or dvd in the LG drive through nero? You may have to upgrade to recognize and use the new burner.


#3

Try using nero use nero burning rom,then add files as needed,When u burn u have to make sure u are selecting burning a multisession disc to be able to add files after