Nero 5.5.10.54 has been released

Nero 5.5.10.54

any good reason to upgrade from .42 ?? ( gave up on 6 for the time being)

It doesn’t have the overburning bug that 5.5.10.50 had; I’ve burned several CDs with 5.5.10.54, and its working fine! :smiley:

Originally posted by CDRecorder
It doesn’t have the overburning bug that 5.5.10.50 had; I’ve burned several CDs with 5.5.10.54, and its working fine! :smiley:
That is good to know. I, too, gave up on v-6

I, too, didn’t think that I needed Nero 6’s extra featues enough to buy it, so I’m still using 5.5.

Originally posted by CDRecorder

It doesn’t have the overburning bug that 5.5.10.50 had;

AFAIK, those bugs have been ( could be ) fixed with the following patches :

[COLOR=blue]Nero551050Issue5203Patch.exe

Nero60015Issue5203Patch.exe

And it worked just fine for my 6th version.[/COLOR]

Thanks for posting the links, BoSkin! :smiley:

Yes, the Nero 5.5 version of that patch made 5.5.10.50 work fine for me.

Enabling overburn and using DAO and forcing it to write when the confirmation dialogue comes up worked for me.
I tried to apply the patch but had a later version than 5.5.10.50 and it complained that the patch was only for that specific version, etc…
Interestingly if you examine the data in the overburn confirmation window, it is seeing a 705Mb CDR as one that can only hold a track 7:05 long instead of 74:00
Some internal programming faux-pas

Welcome to the forum, Genii! :smiley:

The patch mentioned above is not needed for Nero 5.5.10.54; it’s only needed for 5.5.10.50. That is probably why it wouldn’t install properly.

I think the 5.5.10.54 version of NeroBurningROM is the best released version I’ve ever seen to date !!!.. Everything works properly with my hardware now …

Originally posted by CDRecorder
[B]Welcome to the forum, Genii! :smiley:

The patch mentioned above is not needed for Nero 5.5.10.54; it’s only needed for 5.5.10.50. That is probably why it wouldn’t install properly. [/B]