Nero 5.5.10.28 Probs?

vbimport

#1

Since I installed this newest update, it seems too have caused probs with some of me other cdr packages :frowning: I tried too burn too me SCSI Plex x12 write etc) getting silly msgs on cdrw disks with clone cd 3.3.4.1 calibration error and one other which I can’t remember! So I am gonna try a burn on a normal cdr too see if the same thing happens. Give me some feedback if anyone else is having this prob, otherwise I will just remove and reinstall :slight_smile:

Greetz The Diplomat:D


#2

Just updated my Nero to 5.5.10.28. And did a few checks with CCD, Feurio!. All seems fine here. I am using CCD 4.2.0.2 though.


#3

I updated to 10.28 too last night.
This morning I popped in a CD-RW that i thought had data on it and InCD stated it was blank, so I formatted it in the default mt. rainer format. Part way through, it gave me an error. I didnt have time to troubleshoot so I stuck another CD-RW in, opened an explorer program and copied [packet style] a few files over. It got to one file and gave me a write protection error. thats when i ejected the disc and re inserted and got this message:
“Previous unmounted disc processing error. Back up data and reformat”

When I wrote the files to the disc, they didn’t show up as being there until i reinserted the disc. I learned it did indeed copy 9 of 10 files (although it said it didn’t) and on the tenth it gave me the protection error.; the disc has plenty of free space on it. I can still read the disc but only through a writer and it is slow.I can no longer read it on my CD-ROM drive.
All other CD-RWs are showing the same error. I’m not sure what I will do next. Pretty green with nero too. Does it have a scan disc and data recovery tool like Roxio does?

I have posted detailed observations here:
http://club.cdfreaks.com/showthread.php?s=&threadid=69189