Nero 5.5.10.28 + Lite On 52246S = major problems (unless of course something's wrong)

vbimport

#1

I have the Lite On 52246S CD-RW and am using Nero 5.5.10.28. Making new data CDs and audio CDs works fine. Trying to copy a CD or burn from an image causes major problems. Bin/Cue doesn’t work, copying a CD doesn’t work, etc. The burned CD has cyclic data errors. The installation program won’t be able to even find the files on the CD.

Example: I tried to copy Visual Studio 6 using nero’s copy feature. The burned CD failed to install, couldn’t find a file after only 1%. The file was on the CD, I could point the installer to it, but it wouldn’t read. I tried to manually copy all the files from the copy to the hard drive, and that failed from a cyclic data error. Same thing when I copied the CD with Clone CD (even using Clony XXL to identify protection, which was none).

I then copied all the files from the ORIGINAL to the hard drive, then burnt a custom data CD with all those files on it. That copy worked FINE.

I then burnt a copy (actually using copy, the way it failed before) only this time using my Pioneer A04 drive, not the Lite On. This copy… worked perfectly.

So that says there is something seriously wrong with my Lite On. Or that there’s some incompatibility between this version of Nero and Lite On drives, but I highly doubt that. The drive used to work fine… It used to copy like a champ. Now… I don’t know what’s going on. Should I upgrade firmware? I don’t know which one I have, but I know it’s not the F from Lite On’s website. But I’ve heard that some people have had problems with the F firmware, and I don’t have any older one to go back to.


#2

You can try the new nero version 5.5.10.42 to see if your probs go away and also use neros buildin toolkit infotool to find out what firmware you are using. Also try high quality cds, maxell or whatever, and if you are not using the newest firmware, i would give it a try.


#3

>Same thing when I copied the CD with Clone CD (even using Clony XXL to identify protection, which was none).<

If you’re having problems with copies made in both CCD and Nero, that would seem to indicate the problem wouldn’t be Nero… more likely your LiteON or the media.

Take care… Randell