Nero 5.038 and Yamaha 2216 and 8624

vbimport

#1

I installed nero 5.038 on my system and it would not write at all. The problem is that after it reads the cd the cd tray ejects and then that is it…nothing…the system and drive stop responding. I usually have to restart the box to get it to work again. I have two systems, on one it is a yamaha 2216 ide and on the other it is a yamaha 8624 scsi (new). I had to format the drives on both machines. Then I tried to go back to the previous version that I was running and the damn thing would not work. I had to go all the way back to version 5.018.


#2

Let me give you one advice (read: warning), crossposting (posting the same topic in more than one forum) is NOT allowed.

This one can be found in ‘Troubleshooting’ and ‘General Chat’.

Close


#3

I do remember that there were similar problems with the first version from Nero 5.
Like you said an eariler version worked.
How about the newest version?


#4

I tried the new version, but I am still getting the same problem. The system can read the cd…the tray eject…then the app freezes. I am currently using 5.003 on on of the systems.


#5

Stick to the version that works…
http://borg.cdfreaks.com/news2.php3?ID=1315
version 5.0.4.4 released…maybe that helps?

DirectCD installed by the way? This will cause crashes too in combination with Nero…