Nero 5.0 problem!

vbimport

#1

Is Nero 5.0 known to have problems with Win XP (SP2)?

I recently upgraded my computer but retained old Plextor 1610TA along with its Nero 5.0. When I try to compile an Audio CD, an error message comes saying something to the effect that Nero cannot read .cda files. It lists possible causes, one of which is that the Nero driver may not be properly installed.

I uninstalled and re-installed twice more but to no avail. I can compile Audio CDs using Real Player without any problems.

Before upgrading my computer, I had Win 98 running and Nero 5.0 worked flawlessly on that system.

Any ideas what may be causing this problem? Could it be XP?

Thanks.


#2

CDA files are not, strictly speaking, a file at all. Taken more accurately they resemble Microsoft’s shortcut files in that they point to information rather than containing it themselves. In the case of a shortcut, this means a pointer to a file somewhere on your computer, a .CDA file serves the same purpose for an audio CD and simply points to the track and sector on a disc where a song begins.

When you browse an audio CD using Windows, you’ll notice that it appears to contain a directory of .CDA files and double-clicking on any given file will play the relevant track. Copy the file to your hard disc and then remove the CD, however, and it’s a different story. At best, the player will report that the relevant CD is not present; at worst it will play from the same point on whatever CD happens to be in the drive at the time.

When Audiotools is used to read a CDA file, it first ensures that it is reading the correct CD, then rips the relevant track from the CD using the CD ripper engine. See CD Ripping for more details.

Rip the audio CD tracks you want to wav files then compile a audio CD in Nero.


#3

I would suggest updating your Nero to 5.5.10.56 that is available at:


#4

Mike,

This I cannot do since my version is Nero 5.0. I can update to 5.5.10.56 ONLY IF I already have a previous version of Nero 5.5 installed. Is that not correct?


#5

To my knowledge, 5.0 is not compatible with SP2 XP. E-mail me and i will try to get a solution for your problem.


#6

I suppose the information has been lost, but I thought the 5.0 key (maybe dependent on the issue date) worked with 5.5 - and the 5.5 “update” is a full (expired) demo / registerable version.