Needing DVD+R Help Please

vbimport

#1

Hi,

Well I have a Lite-On DVD Burner and I’m having trouble burning to DVD+R Disk.

I can burn movies good to DVD+RW but when it come to the DVD+R it won’t work.

I have purchased Imation Video-Photos-Data DVD+RW and they work great clear picture and all.

I then purchased Imation Video-Photos-Data DVD+R Disk and they won’t work at all. It goes through the burning process, but when I try to play the movie it says Bad Disk.

I have also noticed that when I burn with the DVD+RW the lite on my burner stays lite until the burn process it done, but with the DVD+R it wants to blink all the time.

Could some explain how to fix this problem?

Thank’s A Million…

P.S. Please feel free to email me direct if you like. My Email addy is removed


#2

Greetings and welcome to the Forum.
Posting your email address on a public forum is not a good idea unless you want SPAM.
Use the “Subscribe to Thread” feature from the Thread Tools menu to be notified on replies to your thread.


#3

What’s the model of your burner ? a safe bet would be if you can get any Ricoh dvd+r discs.


#4

Is the device saying “bad disk” a standalone player or your computer DVD software?

If it’s a standalone (as in, hooked up to your TV, like a VCR) then look up media compatibility at this resource:
http://www.videohelp.com/dvdplayers

As dicer said, try another kind of media. Something from that list if your standalone is listed. Taiyo Yuden media is also a safe bet, do a forum search for places to buy.

-Evan-


#5

I have a Lite-ON DVDRW SOHW-16735 and it was working good. The only problem I had it would’nt burn to DVD+R Disk.

I read about firmware upgrade, so I tried it and that was the wrong thing to do. The firmware was [JS05] then I upgraded to [BSOS] and after that my computer will not notice that the burner is even there and the green lite just keeps blinking.

I’m running Windows 98SE and like I said it worked good all but the DVD+R disk until I upgraded the firmware.

Could anyone Please Help me with this???

Thank’s A Million…


#6

BS0S is meant for 1633S drives. So why did you flash your drive with it?
try with this one: http://codeguys.rpc1.org/firmwares/dvdrw/stock/1673S.JS0B-JS0C.stock.rar

this is the kind of mistake that piss everyone off around here!! If you don’t know what is a firmware than take more time and read the liteon forum FAQ.


#7

there is no SOHW-16735, you mean a 1673S. and you can NOT use a 1633s firmware on your drive, like you can see now it’s dead.

download the firmware JS0C here: http://codeguys.rpc1.org/firmwares.html#SOHW-1673S
and mtkflash here: http://dhc014.rpc1.org/howto.htm

read the instructions on the site carefully!


#8

@steve25523

When you signed up at CD Freaks, you agreed to abide by the rules that govern this forum. One of the rules is that you may not crosspost! One post about a problem is sufficient. Making seven identical posts in seven different threads (some of those threads are not even related to the problem) is unacceptable. I have merged one of those seven posts with this thread that you created and will delete the rest. Please consider this as a warning.

Second, why did you flash your drive from JS05 (1673S) to BS0S (1633S)? They are not the same model (they’re from two different generations of drives, in fact). Flashing your 1673S with a 1633S firmware will kill it. Your only option now is to use MtkFlash to recover your drive. http://dhc014.rpc1.org/howto.htm#mtkflash

@Everyone Else
And nobody send a bad post report about the crosspost even through four people replied to it? :stuck_out_tongue:


#9

First you told us:

Later then:

The only problem I had it would’nt burn to DVD+R Disk.

How can this be??

I think the problem is with your standalone, having problems recognizing DVD video content burnt on a DVD+R.
Or the quality of the media isn’t that good.

Or don’t you have a standalone and the trouble is related to the wrong firmware flashed?!