Need some help!

vbimport

#1

Hi my name is Klain,

I used to have a PowerSpec PC, Athlon 1.2 Ghz, and 256MB SD-RAM.

I installed the EMPREX dual format burner, and all worked fine there.

Then I go this new PC. (custom build) by my brother.

I can only read DVDs and Cds, but when I insert an empty media in, it keeps trying to read it and wont let even tell me its there. I tried cleaning it and no luck…

Please help me!

BTW: I used K-hypermedia and Bencol Platinum Series 1-4x


#2

If the new computer have a nforce chipset on the mainboard: Make sure to uninstall the nforce IDE drivers and use only the M$ IDE drivers included with the operating system.


#3

Sorry, I dont undestand, its like greek to me in that area.

All I know is that my Video Card is a Nvidia TNT2 64 32mb card.
I installed winASPI and upadated the firmware, and still doesn’t want to detect empty DVD-Rs.

Please explain to me, PLEASE!

O BTW: my Mobo doesn’t have an intigrated vid VGA output, I can only use a AGP vid card. (if that will help some…)


#4

Hm :rolleyes:

Go to device manager --> IDE/ATAPI Controllers. Could you list what IDE controllers that is shown there?

Do you know the manufacturer and model number of your mainboard btw?


#5

I went Devide manager it syas:

IDE ATA/ATAPI Controllers-
-Primary IDE channel
-Secondary IDE channel
-VIA Bus Master IDE Controller

And the Mobo… I will try to ask my brother (he made it.)
It says (EliteGroup) not sure what that means…
1.5 Ghz AMD Duron. MTX. 5x PCI, 1x AGP, alll other things integrated

Ill will find out more…


#6

heres a TXT file that NERO saved out:

my info


#7

change the ide plugs on your IOMEGA ZIP 250 and your dvd also check the jumper, the dvd on master and the drive on slave


#8

I’ve done that, (when i saved that file I was experimenting to see if changing IDE cables would work…)

I currently did the following…

Changed firmware like 5X
changed DMA to PIO
uninstalled everything to do w/ Nvida and such
upgraded my software
switched Slave/Master cables and connectors.
changed primary to secondary IDE ports…

still no luck.
I also tried it out on another PC, and no luck. My previous PC had the Vid VGA output integrated, the PC I’ve tried it out on both have AGP VId cards, no integration on either…

I am gonna try it on another PC two days from now…

Sigh…I don’t know what could be wrong…

Please keep putting up solutions you may think will be of some help…

PLEASE!:iagree:

I also uninstalled windows and reformatted my whole HDD, w/ Fdisk and installed windows ME (still didn’t work), then upgraded to XP again using the settings from the old PC (stil didnt work…)

SO WTF could be wrong…


#9

Well my drive detects a blank DVD+R and DVD+RW,

but when i insert a blank DVD-R, and DVD-RW, its is crap…it wont even tell me theres a DVD inside.

so what could it be…

I am gonna go to a cousins house, who has a PC similar to mine. There I wil try this burner and see the results…

Also,
I went a talked to a Technician from Microcenter, he told me the laser might be misaligned…

Anyone know how to realign a DVD bruner?