Need some help with my home network

vbimport

#1

Hi

Im having trouble with my small home network. Its 2 computers, one running w2ksp1, the other win xp-pro which goes through a Billion BIPAC-640SE router/firewall/switch sharing a 704/128 adsl on DHCP protocol.

The problem is that quite often when downloading or browsing the computers fails to keep the connection with the servers on the web, It is NOT that the specific web server are down, this happens to whatever server, but I dont get a message that the internet connection is lost until I unplug the powersupply to the router. When I replug the powersupply its all up and running again and fine for a while…the router should also be accessible through the browser for config, but that also only works occasonally.

The router is on factory default settings, except some ports I have mapped in “virtual server” This means that the router is set to WAN DHCP(which is right according to my ISP), LAN DHCP, and both computers is also set to recieve ip address automatically. They have all the same gateway. I have not specified a MAC-address how do I know if this is necessary…?

Any idea what causes this…is my router crap, or is this there something in the config I`ve missed…?

Thanx
RR


#2

Sounds like a router issue to me. I went through several before I got a Netgear RP614, which has been rock stable. Not a single issue in 9 months.


#3

Ill return the Billion crap then, can get a Netgear RP614 at the same price...quite cheap actually... Also been looking at a DLink DI-604, but if you are experienced in this field Ill go for the one you recommend… :wink: Anyone else have a view on this matter?

Thanx


#4

I had a D-Link…for 3 days. It continually dropped the WAN connection. Had a Linksys, it died after about a year.

Let us know how it goes.


#5

Got the RP614 on Wednesday, works flawlessly…I know I need to run it at least a few weeks to make sure, but the Billion piece of shit would have needed a reboot several times during these couple of days…so I`m better off anyway…

Me very happy :slight_smile:
Thanx


#6

Got the RP614 on Wednesday

Mine’s been online for about 9 months without a single dropped connection. :bigsmile:


#7

My LinkSys’s been working great for the past year, very easy setup…


#8

My friend’s Linksys seems tempermental. It lets him play Battlefield1942 sometimes, then othertimes it lets him connect for only a minute or so. He’s looking to replace it now:) . I’ve been using a 4 port Allied Telesyn router for over a year, no problems at all.


#9

My friend’s Linksys seems tempermental

Mine was too. It always worked, but would sometimes need rebooting. I never knew how tempermental it was until I got the Netgear.


#10

Well…this morning my netgear was down. All lights but the test light was lit…and the there was a simultaneously flash (off/on) by the numbered lights every 3 secs…I was not able to contact the web or any of the other computers…I have now four computers connected, but only two was on during the night. The router had been on for only 5 days. Could not access it through the browser either so I just un/replugged the powersupply and voila…works again…

edit now Ive upgraded the firmware 4.00>4.12 , lets see if this helps…


#11

Same shit this morning, now I`m getting pissed…seems like finding a router that actually works is a matter of being lucky…


#12

Are you sure this is not your modem acting up?


#13

Could be…its a Lucent I got with my subscription...although I never have had to reboot the modem to get it all to work again...Im open to all suggestions. Is there a way to establish what is really going on ?


#14

Same shit this today AGAIN…08.20am lost connection and all retries to connect fails until a router reboot…yesterday happened about 06.45am…seems like its not very happy in the morning... Would be very thankful for help to locate the problem, Im lost.


#15

Have you rebooted the modem rather than the router?
As a test, you could remove the router and direct connect the modem to one machine.


#16

Down this morning again…about 09.45am. Tried rebooting olny the modem but it didnt work...rebooted the router and I was up again. As long as this shit seem to happen every day now Ill remove the router and see if that helps. The first time this happened the switch functions of the router also was down, couldn`t connect to the other computers, but in the last cases it works fine, only the wan seems to act up.


#17

Pretty weird…


#18

Got the 3rd router a couple of days ago, a 3com office connect 3c857, and I still have the same problem…guess it`s not a router issue after all…

Looking under “status” on this one I notice I only get like 4 or 5 hours lease time on the ip from my isp…could this have something to do with it…?

The modem I got with the subscription is a Lucent Cell-pipe 20A-BX-TN, but I got no technical info along with it and I`m noe able to find something useful on the web either…could this modem have a internal dhcp which acts up or do I most likely get my ip adr. directly from the isp (the isp runs dhcp)…?

I`ve tried having one pc connected without a router and there was not a problem then but that can also just be a coincidence since there have been days between the problem earlier…

What do you think…?

edit
Today I whan this happened I tried to ping the router unsuccessfully, but pinging the other pc`s works fine.

After a lot of trying (15minutes) I actually managed to get through to the router and save the log if that maybe can reveal something, last part of it below. When I managed to get through to the router I also get through to the web…so this time I got it all working again without a router reboot.

log:
2003/05/30 04:28:03 192.168.1.3 logout
2003/05/30 05:42:26 DHCP Client : Send Request, Request IP = 193.217.152.70
2003/05/30 05:42:27 DHCP Client : Receive Ack from 193.217.152.1, Lease time = 18000
2003/05/30 06:46:24 ** IP Spoofing ** <IP/TCP> 192.168.1.12:1194 ->> 193.217.152.70:5821
2003/05/30 07:13:15 ** IP Spoofing ** <IP/TCP> 192.168.1.12:3600 ->> 193.217.152.70:5821
2003/05/30 08:08:11 DHCP Client : Send Request, Request IP = 193.217.152.70
2003/05/30 08:08:11 DHCP Client : Receive Ack from 193.217.152.1, Lease time = 18000
2003/05/30 10:29:53 DHCP Client : Send Request, Request IP = 193.217.152.70
2003/05/30 11:25:22 DHCP Client : Send Request, Request IP = 193.217.152.70
2003/05/30 11:25:22 DHCP Client : Receive Ack from 193.217.152.1, Lease time = 18000
2003/05/30 13:40:07 DHCP Client : Send Request, Request IP = 193.217.152.70
2003/05/30 13:40:08 DHCP Client : Receive Ack from 193.217.152.1, Lease time = 18000
2003/05/30 14:24:56 192.168.1.3 login Successful