Need some help... will not play on standalone!

vbimport

#1

Hey Guys,

Just purchased dvd2one… and tried to burn the Scorpion King last night, but the resulting dvd would not play on my standalone…BUT would play on power dvd.

I know it NOT the media, as I use this media with dvd95copy without any problems.

Here’s what I am doing… Rip the dvd with dvd decrypter 1.5 (the new version)… no problem… use dvd2one, selecting the full disk, and then using ImgTools to burn to +rw disk.

Now I do the same thing with dvd95copy, and the dvd WILL play on my standalone… but when I use dvd2one, it won’t play. Am I missing a step? Do I need to add something to make it work?

PLEASE help me out… I am sooo confused right now. I love the speed that dvd2one has… but what does dvd95copy do that dvd2one is not, so that it won’t play?

Thanks for any help you can give!

Regards,
Gene:bow:


#2

I’m not sure what is wrong, I did make Scopion King as well using the same steps you’ve used and it’s working fine on my LG DVD Player… did you try the DVD on any other players??


#3

Are you putting your files into a VIDEO_TS folder, before burning ?


#4

Hey guys… thanks for the response. Yes, I did try it on other players, but nothing seemd to work. It would just say “Loading”, and nothing would happen. But when I go back to the PC… worked just fine.

As for the VIDEO_TS folder…yes… ImgTools automatically puts one in there as well as the AUDIO_TS folder.

Any other clues?

~Gene


#5

If the disk plays ok in Power DVD, it’s unlikely IMO, that it’s a DVD20ne issue.

I know you said media is not the answer, but from my own experience, this is usually the No. 1 culprit.

Try reburning it, with another brand (Riteks are best) or if you have a rewritable, try that, it might save you a few coasters.

What media/speed are you using ?

Another possibility is the film you are using could have a complex menu structure, which can be problematic in some players.
Have you tried another film, in case it’s specific to just that film ?


#6

Hey Phil:

I don’t think it’s the media, as I’ve been using a ton of it with no problems. The media itself has no name per say… as it’s a bulk spindle that writes at 2x speed. But again, I have not had any problems burning to date with it.

I am trying another movie right now… just to see.

I am also using the oher program on the same media with the same movie and will try to play that on the same player. IF it works…then it has to be the program. I am at a total loss here. I have no idea what it is… but as soon as I test (in about another hour or so), I will post my results.

So right now… here is what i am doing…

Using dvd decrypter (latest version) to rip The Scorpion King. Using DVD95Copy to “transcode” it, and using ImgTools to burn it on DVD+RW. I have also Decrypted Lilo & Stitch and will transcode with DVD2One, and burn with ImgTools.

Give me an hour… I’ll post the results.

Regards to all,
Gene
:smiley:


#7

Tymoc,
I saw a post for Rene recommending not to use the lastest version for DVD Decrypter 3.1.5, use DVD Decrypter 3.1.4 or SmartRipper. As Rene said “DVD2One loves it’s data to be as Raw as possible” which 3.1.5 do some streaming for the movie !!

good luck.


#8

Okay guys… here’s the scoop, and why I didn’t think of this b4 is beyond me…

I have 3 computers:

  1. Work computer: P4 2.4 Ghz, 512ram with a Sony Dru 500A… Just tested DVD2One on it…and ran home to test on standalone with Lilo and Stitch… erk… it worked!!!

  2. AMD Athlon, 1000Mhz, 512 ram with HP 300i burner… have yet to test with this one.

  3. Here’s the kicker… I just got a new Dell computer (Dude… I got a Dell! :bigsmile: ) on Win Xp Pro, P4, 3.06 Ghz, 1 Gig ram AND an NEC Burner. It is the burner that is not compatable with… yes you guessed it… the media.

My appologies to those that told me so :bow:… it’s just that on the HP and the Sony… that media works just fine…perfect in fact, and this NEC burner I guess will not record on the media properly… although it does play back on the PC itself… go figure. So now Im in the process of calling Dell to get it replaced with either a Sony (Highly recommended) or an HP.

Thanks Guys for the imput!!

Regards to all,
~Gene
:smiley: