Need RMPS 2.0

vbimport

#1

I purchased Command and Conquer 3 and made a working backup of it using Alcohol 120% (following Philambers guide). The back up works fine on my laptop running Vista and using the registered copy of Alcohol. But when I try to run the back up on my desktop running XP and the trial version of Alcohol I get the error “Emulation detected”. In Explorer it says something like “Need RMPS 2.0”. The original works fine on the desktop.

Both computers have basically the same software installed, and the game was installed using the original DVD. The settings in Alcohol are the same on both computers. The only exception is the desktop has the trial version. I can’t find any other software on my desktop that might be blacklisted. I do have Nero on my desktop (not on my laptop) but I’ve never had a problem with it before.

Any ideas what would cause it not to work on the desktop? Could it be the old DVD player on my desktop isn’t compatible? Are there limitations on the trial version of Alcohol which prevent RMPS (emulation)?


#2

Correction to my last most:

When I run the back up on my desktop it doesn’t say “Emulation Detected” it says “Conflict with Emulation Software”. When I disabled the CloneCd tray it tells me to insert the original CD instead of a back up after it tells me that it took longer than expected to authenticate the DVD.


#3

You’ve to uninstall CloneCD. You can also use Daemon Tools on your XP machine instead of Alcohol which is free and according to emulation has the same features.


#4

I did uninstall CloneCD and CloneDVD. No joy. I didn’t think that would make a difference since I have CloneCD, AnyDVD and CloneDVD on my laptop and the back up works fine on it.

My best guess is it’s either the OS (XP Pro), the trial version of Alcohol, or the DVD player (not a burner). I could also have some residual registry entries from some piece of software I installed long ago and forgot about. That’s happened before.

It’s not a big deal. I didn’t want to purchase another copy of Alcohol anyway (When the trial version of Alcohol expires on my desktop). I’ll just use the backup on my laptop and keep the original tucked safely away. (Kicking myself for registering Alcohol on my laptop though)


#5

@gregski24
With some media i got “Need RMPS 2.0” though RMPS emulation was enabled in Alc/DT, too.
Using another DVD type/brand solved that problem for me.


#6

There’s also Alcohol 52% which is free for non-commercial use.


#7

I’m getting the same message even with the original dvd.

CloneCD has never been installed on the system, neither has Daemon Tools. Alcohol 120% is installed (problem occurs even when virtual drives set to 0). Blindwrite is also installed. No other emulation software is or ever has been on the system.

Is Blindwrite blacklisted?

Thoughts/suggestions anyone please.


#8

Very curious. I installed Blindwrite on my laptop and suddenly the backup didn’t work. I uninstalled BW and the backup still didn’t work. I uninstalled Alcohol, reinstalled Alcohol, but the backup would not work again. I used system restore and now the backup works on my laptop again.

Blindwrite is also installed on my desktop.


#9

EZ-Play emulation is blacklisted since Securom 7.27. NOT only for burned media, it’s enough when active but not in use :Z
http://www.securom.com/message.asp?m=emu&c=14000


#10

I made the same experience Terramex described today as I was interested if BlindWrite is the problem after philamber’s post. Installed latest trial version of BlindWrite 6 (6.01) using EZ-Play V8 and Patin Couffin 37. When EZ-Play is enabled I couldn’t start my Command & Conquer 3 Tiberium Wars – Kane Edition using SecuROM 7.32.0010 it doesn’t matter if I use the hide option or not the game won’t start until it’s switched off.
So I tried Madden NFL 07 using Safedisc 4.70.000 and I got no problems even when EZ-Play was activated in normal or hide mode. I read that some people couldn’t start their games with BlindWrite installed like gregski24 mentioned but I could not reproduce this behavior.


#11

I forgot adding that I just got Daemon Tools 4.08 HE on my system using SPTD 1.42 and BlindWrite as mentioned before.


#12

Thanks for the info guys. I’m not really all that famiiar with blindwrite these days as I hadn’t used it for some time until I reinstalled it when it was the Giveaway of the Day last boxing day.

Not at home now so can’t experiment so nooby question coming up. :o How do I ensure that EZ-Play is disabled?

Not so nooby question now, from gregski24’s post it appeares that blindwrite’s uninstaller leaves something critical behind (presumably either registry entries or a driver). Does anyone know what I would have to look for and delete in addition to uninstalling blindwrite if I have to go that way (i.e. if disabling EZ-Play doesn’t work)?


#13

Yes, ezplay.sys is left in %WinDir%\system32\drivers + the corresponding reg entry
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ezplay
Until now i never encountered any problems with that remains - but i don’t own a game with the very latest Securom version to test


#14

Thanks.

However, I found that it was enough to switch EZ-Play off and hide it to enable the original disc to run. Note: Merely switching it off without hiding it was insufficient (error message was that it was a back-up :eek: when using the original disc).

Have now made an image (my dying Litey 167T dvd couldn’t extract the dpm though my 832S burner had no difficulty). Image not yet tested or burnt. I suspect that image will work with yasu and that burnt copy will work (with RMPS) from burner but not (dying) dvd rom. Will test in the next couple of days and let you all know.