Need options to fix Sync Problem

vbimport

#1

I have converted about 75 DVds with DVDFab using DVD to Mobile. Almost all ahve worked perfectly. However in trying to convert the Stargate SG1 10 Season collection, over 50 DVDs I have run into a problem with 2 seasons, 6 and 7. I have had problems in the past with the audio sync starting our fine and as the movvie plays it gets more and more out of sync. THAT IS NOT THE PROBLEM.

At the begenning of the episode ther is the MGM trademark Lion roaring which is completely in sync, then a few seconds of nothing, the sound starts and after about 2 seconds the video starts. The Video stays about 2 seconds behind the audio throughout the whole movie.

I have tried multiple profiles, FPS, bit rates and they all come out exactly the same. I can understand changing the bit rate or Fps when it changes from in sync to way out of sync over the length of the movie, not the problem. It is basically in sync, the video is just 2 seconds slow throughout the whole episode. Knowing it would not work I even tried using Virtual Dub fo force the movie to be in sync, and I had the reverse of the normal sync problem problem, it was 2 seconds off at the begenning and totally in sync at the end. I don’t think adjusting frame rates or Bit rates can cause this problem.

Does anyone know how to fix this? Is there any application which sill allow me so realign the starting point for the audio and Video, or snip out 2 seconds of Audio?

Something is happening between the MGM Lion scene and the start of the episode. I posted this on the DVDFab forum and since this has been a problem for a very long time and affects very fre DVDs I don’t expect a reply or a fix anytine soon. It’s great software, works great almost all the time and I am happy with it, I just need a way to get these in sync.

I copied all the DVDs to a hard drive first, then convert to Xvid. I also don’t know why but 2 different programs list the original files as 720X480 NTSC, but when converting to Xvid the closest option is 720X404. Maybe someone can explain that one to me as well…

Thanks,


#2

[QUOTE=Drum;2525797]
[B]Something is happening between the MGM Lion scene and the start of the episode. [/B],[/QUOTE]

What happens if you rip to the hard drive and use DVD Shrink to remove the MGM Lion scene in “Re-Author mode”, then convert the output folder DVD Shrink creates ? is it still out of sync ?


#3

I’ll see if I can do that. I think I used up my free trial on that testing to see which one worked the best for me.


#4

[QUOTE=Drum;2525978]I’ll see if I can do that. I think I used up my[B] free trial on that[/B] testing to see which one worked the best for me.[/QUOTE]

“Free trial” are you talking about DVD to Mobile :confused:


#5

No, I was thinking of CloneDVD…

Downloading DVDShrink…


#6

Not seeing anyway to remove the MGM Lion. It is part of the 1 G VOB files… The 4 episodes show up as 1 Main Title 2:56 long.


#7

Okay, it seems I have been able to correct the problem with Avidemux. It is a pain since you have to do a lot of testing to get each one correct, but it appears to work well enough.

If there was something which would show the adjustments “real time” as you make them, that would be quicker, but I have not seen one of those yet…


#8

Hi,

Why can’t I sync my Windows Mobile device Plz tell me.


#9

[QUOTE=Ricky123;2539116]Hi,

Why can’t I sync my Windows Mobile device Plz tell me.[/QUOTE]

Hi Ricky

Welcome to the DVDFab forum :flower:
I have edited your post and removed the name of the software you posted, I have also removed your link, this forum is for DVDFab products and software used by DVDFab.

We can provide you help with problems related to DVDFab only, as for the link it was removed because it is considered spamming which can get one banned from the MyCE forums.

[B]SJ[/B] :cop:


#10

Downloaded Version 8 and tried same DVDs, Problem fixed.

Thanks Guys!


#11

[QUOTE=Drum;2544904]Downloaded Version 8 and tried same DVDs, Problem fixed.

Thanks Guys![/QUOTE]

Hi Drum

Glad to here your up and running without the sync issue :clap:

[B]SJ[/B]