Need Help

Hello everyone,

This will be my first thread here but am looking for some help with something I have not come accross before.
I just build a puter for my daughter and after it posted I installed win xp pro. Then I put in the mb cd in the top dvd and when I tried to install drivers it freezes. I have rebooted several times and tried it again and now nothing pops up it just freezes, so then rebooted again and installed it in the bottom drive and the install window pops up but when I click on install drivers it freezes again. I went into event viewer and there are 2 errors first error says

  1. Dated 07/14/06 The device, \Device\CdRom0, has a bad block.

The second error is the windows update is unable to connect. This why I am trying to install drivers from the mb cd because when i go into Device Manager there is no network adapters installed so I can not connect to the internet. Can somone please help me with this.

Here are the system specs

Lian Li PC-7B plus II Black Aluminum ATX Mid Tower Computer Case

ASUS P5ND2-SLI Socket T (LGA 775) NVIDIA nForce 4 SLI Intel Edition ATX

BFG Tech BFGR79256GTOCE Geforce 7900GT 256MB GDDR3 PCI Express x16

Intel Pentium D 805 Smithfield 533MHz FSB LGA 775 Dual Core,EM64T

CORSAIR ValueSelect 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 533 (PC2
4200)

NEC Black 1.44MB 3.5" Internal Floppy Drive - OEM

Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM

2 NEC 16X DVD±R DVD Burner With 5X DVD-RAM Write Black IDE/ATAPI

Thermaltake CL-P0268 92mm CPU Cooling Fan/Heatsink

PS Sorry if I posted in the wrong thread. Your support is appreciated

Sounds like it could be a memory problem. Here’s a link to some posts about this MB on NewEgg. 6th and 7th post down

Ok, I just got off the phone with Asus tech support and the tech said to go in the bios and disable the Onboard Intel LAN and then reboot and enable so I did with him on the phone and still did not work. The tech told me to take out the mb and try it out of the case to see if there is not an electrical short but I dont think this could be the problem.

Replace the ide cable…

Chef,

You are absolutely correct. As soon as I got off the phone I cleard cmos and replaced the IDE cable from the secondary to the primary connection and it is working great. Thank you all for your support and i look forward to seeking other puter adventures here for some good software like a mother board monitor that will work like MBM for my # 2 rig. MBM does not support that MB. If you have any suggestions as to were to post in this forum I would greatly appreciate it.

if its for one of the machines in your sig you can try asus probe