Need Help with unreadable cd-rw media

vbimport

#1

Hello,

I have bought a Dysan CD-RW ultra speed media (700 MB, 16-24x speed) and I have recorded on it with Nero a few times at 20x and worked just fine. Last week I give it to a friend and his brother went to someone else with it to get some software he needed. After comming home the neither windows nor Nero didn’t recognised it. I think his friend wrote on it at higher speed than recommended or had a problem with the writer.

I tried to format it with Clone CD and to erase it (quick and full) with Nero but didn’t succeded (Please insert a cd-rw media, or illegal disk inserted, please replace…).

Is there a software that can format this media without trying to recognise it?

I have checked the ASPI driver and it is up to date.

I have no other ideeas for the moment about this.

Please help me.

Thanks


#2

http://www.goldenhawk.com/freeware.htm

I don’t know is using a different progie to erase the disk will work, but this page has a freeware utility that will erase cd-rw’s. Hope that helps!

Johnny


#3

Hello Nero will erase it but when you do scan it ,who made the disk? What are you burning with,Etc.
Bruce


#4

The CD-RW is made by Dysan (700 MB, 16-24x, ultra speed) and I have 2 writers: Teac CD-W54E and Pioneer DVD-RW DVR-108. The Teac writer doesn’t write the CD-RW because it’s writing speed is only 4x, but when I have tried to erase it or format it with CD Roller it recognised it but the writting package for this device doesn’t work (error calibrating laser, …). On the other hand, the Pioneer drive doesn’t even recognise that I have inserted a media to erase. I will try today to erase it or format it at someone that has a Teac writer with higher speed, maybe this will solve the problem (but I don’t put too much hope in this).