Need help with strange copy-protection

hi,

i’m not so skilled in cracking copy-protection - so maybe it’s easy for you. For copying I used Alcohol 120. The copying works perfect but after installing the programm checks the cd and only accept the original one.

In a previous thread in this forum had someone the same problem, he succeede. But the only thing I know is that the protection is SarForce 1.0.0.1. What options do I have to check/deselect in Alcohol to get this programm running after burning? Maybe this link

[URL=http://club.cdfreaks.com/showthread/t-71697.html]

helps - I don’t understand it completeley. I tried several options in Alcohol with StarForce, but didn’t succeed.

Thank you for your help,
Felixiphos

A copy of a starforce 1 protected cd that works without emulation isn’t possible. However, it isn’t difficult to make a copy with alcohol that works with RMPS emulation.

Simply copy the cd with alcohol using starforce 1x/2x datatype settings. Then enable RMPS emulation in alcohol’s emulation options. Your copy should then run OK.

hi philamber,

i copied the cd with starforce settings. then i loaded the image in the virtual cd drive created by alcohol. then i installed the cd.

the problem was the same as before (without installing from the virtual drive). the application searches the cd and ask me after some time to type a new cd-key. but it don’t work.

should i check some other options for copying?

maybe this quote helps (from a fellow, who tried to crack the same disc and succeeded with your help):


I f*cked with it !!

…indeed it was Starforce (1.0.0.1) and philamber gave me the important hint by making me check every single file property of each file on the CD…
Of of em had “Protection” in the description & when editin it i found sum text “www.Star-Force.com”.
The rest was a joke: Alcohol 120% with the RMPS, DPM & StarForce options that Hemispasm posted…

This boards really sm0kes !!

BIG THANKS TO EVERY1 WHO REPLIED/HELPED !!!

da_PiR8


How did u find out version of protection ?

all what i have is the information i gave above … please have a look there. it’s from a fellow who had the same problem and succeeded. i’m not able to understand it completely (i’m not so experienced in cracking protected cds). if i would i could solve my problem. maybe you have a hint what he had done?

just have a look here for more infos (it was the same problem): http://club.cdfreaks.com/showthread/t-71697.html

@philamber: hey, i think the mistake was on me. i tried it again and now it is going right.

thanks a lot!!!